On 02:16 AM 21/03/2003, Robert Ritchey said:
Hi,
I am still using my old PCB 2.8 systems with my Client 3.2 for some projects.
I like the speed compared to 99SE. Anyway, I have come up with a strange
problem and would appreciate any help tracking it down. I have found that PCB
is messing up my ground net. Also, when I go to exit, I always get a bomb box.
This is the only PCB file this happens with. If load a fresh netlist it will not do this.
If I auto-route the round net I get this weird behavior. I have looked at the netlist
after the auto-route and found a severely trimmed ground net. I have checked the
schematic over and over. I get no DRC errors. I tried removing everything but
the components on a test file and I get the same results. I have seen something
like this when I short two nets accidentally but I cannot find it this time. Any
ideas on how to track this down?


V2.8 ASCII file load was reputed to have a lot of parameter checking (strange that values where not checked on binary load, but this was the days of very non-defensive programming at Protel - at least that was my impression.)

So you could try saving-as ASCII and reloading.

Ian



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to