ill do it for free....

_____________
Brian Guralnick
[EMAIL PROTECTED]


----- Original Message ----- 
From: "Mike" <[EMAIL PROTECTED]>
To: "Protel EDA Forum" <[EMAIL PROTECTED]>
Sent: Monday, November 17, 2003 5:31 PM
Subject: Re: [PEDA] Logo and non-English characters on PCB documents in DXP


> Hi William,
>
> I can convert your logo to gerber and create a protel symbol for you from
an
> uncompressed tif file. It would cost you $50.00. If you are interested,
> output your tif in as high a resolution as possible and then zip it and
send
> it to [EMAIL PROTECTED]
>
> Mike
> ----- Original Message -----
> From: "William Dager" <[EMAIL PROTECTED]>
> To: "Protel EDA Forum" <[EMAIL PROTECTED]>
> Sent: Monday, November 17, 2003 7:31 AM
> Subject: Re: [PEDA] Logo and non-English characters on PCB documents in
DXP
>
>
> Hi Paul,
>
> I cannot open the web page.  I keep getting the MS IE error message
> "Cannot find server or DNS Error" (the dreaded white page).
>
> Thanks.
> Bill
>
>
> -----Original Message-----
> From: Paul Hutchinson [mailto:[EMAIL PROTECTED]
> Sent: Saturday, November 15, 2003 10:33 AM
> To: Protel EDA Forum
> Subject: Re: [PEDA] Logo and non-English characters on PCB documents in
> DXP
>
> For the fonts question see this page:
> http://www.paulhutch.com/protel_pcb_fonts.htm
> This info applies to P99se and earlier, I'm not sure if it applies to
> DXP.
>
> For putting a bitmap into the PCB there are a few different bitmap to
> gerber
> converter programs out there. I can't remember where to get the programs
> but
> I'm sure someone else on the list will point you to them.
>
> Paul
>
>
> > -----Original Message-----
> > From: William Dager [mailto:[EMAIL PROTECTED]
> > Sent: Friday, November 14, 2003 2:44 PM
> >
> > Hi all,
> >
> > I am trying to meet the requirements for documentation in our company
> > which is that I must have the company logo on all PCB's, and I also
> need
> > to place some non-English characters on the board and its document.
> > When I use the <alt>-[number] format, the character shows correctly in
> > the popup dialog when placing text, but shows as an entirely different
> > and unrelated character when viewing the board.  Help?
> >
> > Also, does anyone know how to place a graphics file on a PCB document
> as
> > a bitmap, TIF, GIF or other file format?  I need to put the company
> logo
> > on the PCB document, and it seems I can only do it in schematic
> > documents.  Does anyone know any tricks whereby I could accomplish
> this?
> >
> > I am just a little rusty since it has been two years since I used
> Protel
> > 99SE (and I only used it for 8 months & did not use it to its full
> > capabilities), now I am just starting to use DXP and it is a LOT
> > different.
> >
> > Best regards,
> >
> > William J. Dager
> > Senior Engineering Technician
> > Neuronetics, Inc.
>
>
>
>
>
>
>



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to