I'm usually coming from the Update design, update footprint, ...
This time I also tried to create and load a netlist manually.
It didn't work as it didn't assing a net to both, just one.
I also found the soldermask to be negative. How do I cover
something that is blank copper ?

Rene

Frances Wheeler wrote:

I think if you reload the netlist both pins will get a connection.

-----Original Message-----
From: Rene Tschaggelar [mailto:[EMAIL PROTECTED] Sent: Friday, December 05, 2003 4:46 PM
To: Protel EDA Forum
Subject: [PEDA] double pins



A footprint of a connector, the microstac of ERNI, contains each two faces per pin. Each pin is just one piece of brass, but not touching in its middle. An explicitely not having copper there. So I placed two pins with the same number each. Protel 99SE somehow doesn't like it. From the netlist, only one of the two is assigned a net, the other is left out.

The other alternative would be to actually only have one
pin and cover the middle with soldermask. Since I'm not sure about the
purpose of a broken pin face, well ...

any hints ?




* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to