> still a no-go for me. Classnames are capitialized, methods and vars
> are lowercase. Its always been that way in all the "common" coding
> guidlines ..
> But if you insist, what about an underscore instead?

In JS that's usually implies that the property/method should be
considered as private, so I don't think it would be a good fit.

> I personally have no problem to remember that the interface is made
> out of three reserved names.

Well... we're possibly talking about more than just three:
ClassMethods, Include, Extend (?), Alias (?)

Note that you need to distinguish "initialize" from the others as it's
an instance methods. The others aren't.

You received this message because you are subscribed to the Google Groups 
"Prototype: Core" group.
To post to this group, send email to prototype-core@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 

Reply via email to