On 1.6.0 this has been aliased to select
$("my-element").select("a[href=foo]")
-Nicolas
On 8/29/07, Jacob Rockowitz <[EMAIL PROTECTED]> wrote:
>
> Hi,
>
> I have been using Element#getElementsBySelector a lot and keep feeling
> that the method's name is too verbose, couldn't it just be an Element#$
> $.
>
> ex:
>
> instead of
> $('my-element').getElementsBySelector('a[href="foo"]');
> it could be
> $('my-element').$$('a[href="foo"]');
>
> I understand that the usage of the $ is for utility functions but this
> seems like a reasonable idea.
>
> http://dev.rubyonrails.org/ticket/9424
>
> thanks
> ~jake
>
>
> >
>
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups
"Prototype: Core" group.
To post to this group, send email to [email protected]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at
http://groups.google.com/group/prototype-core?hl=en
-~----------~----~----~----~------~----~------~--~---