On 8/29/07, Jacob Rockowitz <[EMAIL PROTECTED]> wrote:
> There is a 'select' method already used form inputs but I guess it is
> okay to have two DOM methods with the same method name doing
> completely different things.

Ahh, sarcasm :)

This is why I suggested that we use the Selectors API (selectAllElements)
instead of "select". Chaining with "$$" in the middle is just too much.

You received this message because you are subscribed to the Google Groups 
"Prototype: Core" group.
To post to this group, send email to prototype-core@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 

Reply via email to