> This is why I suggested that we use the Selectors API (selectAllElements) > instead of "select". Chaining with "$$" in the middle is just too much. imho it's not too much. I agree with Jake, it would be a logical step if we use $$ for selectors.
--~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "Prototype: Core" group. To post to this group, send email to [email protected] To unsubscribe from this group, send email to [EMAIL PROTECTED] For more options, visit this group at http://groups.google.com/group/prototype-core?hl=en -~----------~----~----~----~------~----~------~--~---
