Oh come on. The syntax of this stuff is getting pretty opaque. It's bad enough with libraries like jQuery which seems to delight in redefining nearly every DOM call - I tried reading some code that used jQuery recently and it made absolutely no sense.
Would it kill us to have method names that are self-documenting? On Aug 29, 2007, at 2:57 PM, Ih�rosi Wiktor <[EMAIL PROTECTED]> wrote: > >> This is why I suggested that we use the Selectors API >> (selectAllElements) >> instead of "select". Chaining with "$$" in the middle is just too >> much. > imho it's not too much. I agree with Jake, it would be a logical step > if we use $$ for selectors. > > > --~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "Prototype: Core" group. To post to this group, send email to [email protected] To unsubscribe from this group, send email to [EMAIL PROTECTED] For more options, visit this group at http://groups.google.com/group/prototype-core?hl=en -~----------~----~----~----~------~----~------~--~---
