On dom 03 nov 2013 23:08:21 CET, Miguel Bouzada wrote:
Si que funciona, facendo o mesmo no PicarOS, que é unha Debian Wheezy
- 3.10.1-picaros, que é un kernel Debian parcheado por nos con
gobohide de 32 bits, a imaxe que pasei é en  Ubuntu 10.04 LTS - Lucid
Lynx con 2.6.32-50-generic amd64


2013/11/3 Miguel Bouzada <mbouz...@gmail.com <mailto:mbouz...@gmail.com>>


    2013/11/3 Fran Dieguez <fran.dieg...@mabishu.com
    <mailto:fran.dieg...@mabishu.com>>

        dpkg -L hunspell-gl-es


    a ver se esta imaxe anexa serve de algo


    --
    Membro de «The Document Foundation Projects»
    http://www.documentfoundation.org/foundation/members
    Membro do «Grupo de Amigos GNU/Linux de Pontevedra (GALPon)»
    http://galpon.org
    Membro de «Proxecto Trasno» http://trasno.net
    Co-coordinador do proxecto «GALPon MiniNo» http://minino.galpon.org




--
Membro de «The Document Foundation Projects»
http://www.documentfoundation.org/foundation/members
Membro do «Grupo de Amigos GNU/Linux de Pontevedra (GALPon)»
http://galpon.org
Membro de «Proxecto Trasno» http://trasno.net
Co-coordinador do proxecto «GALPon MiniNo» http://minino.galpon.org

Entendo entón que poida ser algunha incompatibilidade das novas regras coa versión de hunspell que ten a Ubuntu 12.04?

En Ubuntu 12.04 o paquete hunspell conta coa versión 1.2.8
En Ubuntu 13.10 o paquete hunspell conta coa versión 1.3.2

Podedes confirmarme se hai algunha regra que non funcione con versións antigas.

Unha forma de probar e listar dicionarios en Hunspell é instalando o paquete "hunspell", o cal instala o binario hunspell desde o cal podes listar os dicionarios do sistema, ver os "search path" de dicionarios.

A ver se con isto imos acotando o problema.
_______________________________________________
Proxecto mailing list
Proxecto@trasno.net
http://listas.trasno.net/listinfo/proxecto

Responderlle a