Hi All,

I have removed the network adapter of this ip from network-scripts and
reconfigure it even not working
i have stopped iptables also not working
and i tried above command and got only 110,143 and 25 listen and 80 port is
not listening
letsecrypt certificate is running in this machine and redirect 443 port for
all the domain websites.
All are working except this domain.

if i check in the server itself is working fine but not working outside the
server.



On Wed, Sep 25, 2019 at 9:14 PM Gary Bowling <g...@gbco.us> wrote:

>
> Have you also made sure the box is listening on the ports in question?
>
>
> Do this command
>
> netstat -an | egrep '0.0.0.0:25|0.0.0.0:80|0.0.0.0:110|0.0.0.0:143'
>
>
> You should get this in return if the services are running correctly.
>
> tcp        0      0 0.0.0.0:110             0.0.0.0:*               LISTEN
> tcp        0      0 0.0.0.0:143             0.0.0.0:*               LISTEN
> tcp        0      0 0.0.0.0:80              0.0.0.0:*               LISTEN
> tcp        0      0 0.0.0.0:25              0.0.0.0:*               LISTEN
>
>
>
> On 9/25/2019 8:49 AM, Eric Broch wrote:
>
> I'd do a tailored tcpdump on the non-working interface while you tried to
> connect to see if packets are even getting to the host.
> On 9/25/2019 4:28 AM, ChandranManikandan wrote:
>
> Hi Tony,
>
> These ip's are pinging and hosting the same server with configure multiple
> network.
> These are working earlier well but suddenly is not working this domain
> reliancehrconsulting.com
> i have stopped iptables also but no luck to respond the 143 and 25 ports
> and port 80 for this domain only.
>
>
> On Wed, Sep 25, 2019 at 5:56 PM Tony White <t...@ycs.com.au> wrote:
>
>> Hi,
>>
>> pan-asia.in is 49.128.39.115
>>
>> reliancehrconsulting.com 49.128.39.123
>>
>>
>> best wishes
>>    Tony White
>>
>> On 25/9/19 7:03 pm, ChandranManikandan wrote:
>>
>> > Hi Eric,
>> >
>> > The working domain is pan-asia.in <http://pan-asia.in> and command is
>> telnet domain.com <http://domain.com> 143 and
>> > telnet domain.com <http://domain.com> 25.
>> > Both the domains are fqdn
>> > Working domain pan-asia.in <http://pan-asia.in>
>> > non working domain reliancehrconsulting.com <
>> http://reliancehrconsulting.com>
>> >
>> >
>> > On Wed, Sep 25, 2019 at 4:12 PM Eric Broch <ebr...@whitehorsetc.com
>> <mailto:ebr...@whitehorsetc.com>> wrote:
>> >
>> >     What commands are you using to telnet to the working and
>> non-working domains, the fqdn? If you are using the fqdn has
>> >     the domain expired?
>> >
>> >     On 9/25/2019 12:44 AM, ChandranManikandan wrote:
>> >>     Hi Friends,
>> >>
>> >>     I have running centos 6.7 with 64 bit with multiple domains using
>> qmailtoaster.
>> >>     all the domains configured web and email with letsencrypt
>> certificate.
>> >>     One domain is not working suddenly web and email.
>> >>     I have tried to ping and able to get the ip address result.
>> >>     and also tried using telnet 143 and 25 port is not connecting, but
>> the same ports are connected for other domain
>> >>     which was running the same machine.
>> >>     I have tried iptables stop but no luck.
>> >>     could anyone assist me to troubleshoot.
>> >>     Advance Appreciate your help
>> >>
>> >>     --
>> >>     */Regards,
>> >>     Manikandan.C
>> >>     /*
>> >
>> >
>> >
>> > --
>> > */Regards,
>> > Manikandan.C
>> > /*
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: qmailtoaster-list-unsubscr...@qmailtoaster.com
>> For additional commands, e-mail: qmailtoaster-list-h...@qmailtoaster.com
>>
>>
>
> --
>
>
> *Regards, Manikandan.C *
>
> --------------------------------------------------------------------- To
> unsubscribe, e-mail: qmailtoaster-list-unsubscr...@qmailtoaster.com For
> additional commands, e-mail: qmailtoaster-list-h...@qmailtoaster.com



-- 


*Regards,Manikandan.C*

Reply via email to