Qubed One:
> jefferson_pla...@hotmail.com:
>> Hello Andrew 
>>> This is the NetworkManager applet running in sys-firewall. Normally,
>>> sys-firewall is connected to sys-net for network access, and the
>>> NetworkManager applet only runs in sys-net. (The situation can be
>>> different if you're running things like VPN VMs, but we'll set those
>>> aside here.)
>>> In short: the NetworkManager applet shouldn't be visible in
>>> sys-firewall in the first place, but it's not a big problem (just a
>>> confusing one). There's normally a script that hides it, but in your
>>> case, that's not working for some reason.
>> My set up is standard with the only change from fresh installation being the 
>> updating of templates and dom0. Is this difference of NetworkManager 
>> appearing an indication of any loss of function or security?
>>> So, are you still having problems updating dom0 and your templates? If 
>>> so, can you explain the problems? 
>> There were issues with dom0. The link below give the solution:
>> https://groups.google.com/forum/#!searchin/qubes-users/errno$2014$20curl$2337/qubes-users/zMETrlPMqng/GcwIPcZ8BQAJ
>> The whonix templates were difficult. I was able to update them however I 
>> still get a whonixcheck error for the whonix gateway. It reads "WARNING: 
>> Whonix Meta Packages Test Result: Whonix-Gateway detected, but the meta 
>> package qubes-whonix-gateway is not installed. Did you accidentally 
>> uninstall it?"
>> I followed the steps from this discussion:
>> https://groups.google.com/forum/#!searchin/qubes-users/meta$20package$20qubes-whonix-gateway$20is$20not$20installed/qubes-users/P2BTCOPcTnU/xHXxMEzLPwAJ
>> This did not work:
>> "sudo apt-get install qubes-whonix-workstation" on WS template
>> "sudo apt-get install qubes-whonix-gateway" on GW template. 
>> Another similar command to the two above worked. However the autoremove 
>> command did not work. I was root and met the requirements it seemed to need. 
>> The sanity check from here did not work, returning 1 instead of 0. The 
>> command was not recognised:
>> https://www.google.com/url?q=https%3A%2F%2Fwww.whonix.org%2Fwiki%2FUpgrading_Whonix_12_to_Whonix_13&sa=D&sntz=1&usg=AFQjCNGFl1_nVVp9x0MIL9am3BnI9-vOlA
>> I would like to learn how to fix this meta package error. From what I have 
>> read here it would be a risk to my security to bypass this issue.
>> https://www.whonix.org/wiki/Whonix_Debian_Packages#What_is_the_disadvantage_of_removing_a_meta_package.3F
> These steps worked for me (sorry, can't find the source that directed me
> here. It mentioned something about upgrading Whonix from 12 to 13
> without realizing it.):
> https://www.whonix.org/wiki/Upgrading_Whonix_12_to_Whonix_13

Sorry again, it appears you've already tried that. I need to read more
thoroughly before replying...

>> Thank you for providing some sources. Are there any that I can learn to 
>> better navigate qubes and use basic code? I will keep looking through the 
>> documentation. Aside for running an update on a VM is there anyway to check 
>> if the VM (or dom0) is up to date?

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to