> 1) Erase a BIOS chip and flash it with coreboot - 
> http://dangerousprototypes.com/docs/Flashing_a_BIOS_chip_with_Bus_Pirate . 
> For a BIOS image you could either:

I decided to use your prebuilt rom and flashed it successfully on my G505s last 
night.  Afterwards, I began the Qubes 4.0 installation.  It installed fine, but 
following the restart it freezes while setting up the Template VMs.  I waiting 
several hours to verify that it was indeed frozen.  I restarted and tried setup 
again and it keeps freezing at various points (Fedora Template, Debian 
Template, Whonix).  I then tried a fresh reinstall but that yielded the same 
result.

I'm currently in the process of downloading 4.0 again and I'll try the install 
on a different usb stick.  Is there anything else that I might try to make this 
work?  Thanks for any assistance.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/00a0dca6-69a6-4322-91b9-105db0c33470%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to