> Check to make sure "rhgb quiet" didn't get added to your boot options. 
> Also, isn't it ctrl-alt-F2, or is that only once inside XFCE? 

There is no rhgb quiet in /boot/efi/EFI/qubes/xen.cfg 
I have been pressing just F2 to unlock Kernel with passphrase for over a 
year now and i was being able to read dmesg messages until XFCE login 
Already tried combinations of ctrl-alt-F2, alt-ctrl-Fx, alt-Fx and none 
shows the console.

Today's Kernel update showed some dmesg but way after kernel unlocking and 
right before XFCE Login.

My guess, it might be driver related. I do run qubes with a rx 480 since my 
mobo/cpu does not have intel grafix.

My xen.xfg,
options=loglvl=all dom0_mem=min:1024M dom0_mem=max:4096M iommu=no-igfx ucode
=scan smt=off pci=noaer

(Since install, there have been countless pcieport 0000:00:01.1: AER: 
Corrected error received: 0000:00:01.1 messages with PCIe Bus Error: 
severity=Corrected from the rx 480 and tried to stop displaying them with 
pci=noaer but the option has not helped yet.)

Since i do not exactly remember where i added the pci=noaer, i cannot find 
/etc/default/grub to eddit options, could you be so kind and point as to 
where one modifies kernel options?

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 

Reply via email to