I did it using GUI earlier. I again tried using permissive=true in dom0 
terminal and started sys-usb. I still get the error.
libxenlight failed to create new domain 'sys-usb'

Updated dom0 using ethernet cable. Still broadcom WiFi and USBs do not work.

On Wednesday, September 25, 2019 at 10:02:37 PM UTC+5:30, awokd wrote:
>
> acharya.s...@gmail.com <javascript:>: 
> > I've made a fresh install of Qubes OS on my Laptop where I face the 
> problem 
> > of configuring USB and network devices to VMs 
>
> > When I add 00:14.0 USB Controller: Intel Corp. Wildcat Point-LP USB xHCI 
> > Controller (rev 03) to sys-net and try to start the VM, it gives me the 
> > error 
> > no FLR, PM reset or bus reset available. 
> > 
> > When I enable no strict reset for USB Controller, this error shows up. 
> > Unable to reset USB Controller : libxenlight failed to create new domain 
> > 'sys-net' 
>
> Did you try enabling permissive mode in addition to no-strict-reset for 
> the USB controller? When you get the "failed to create new domain" 
> error, see if there is a more detailed error message in 
> /var/log/libvirt/libxl/libxl-driver.log. 
>
> -- 
> - don't top post 
> Mailing list etiquette: 
> - trim quoted reply to only relevant portions 
> - when possible, copy and paste text instead of screenshots 
>

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/42f2dd38-bfa3-45e9-a45e-fd375a834907%40googlegroups.com.

Reply via email to