Qubes was meant to be for end users who wanted to be more secure, it wasn't 
meant for security experts or expert coders who would want to edit files 
and configure things for themselves. Without a doubt, the 4.0 version of 
Qubes hasn't been managed well. Updating dom0 with meant to be stable OS 
broke my system. It wouldn't boot up.

My hardware satisfies all the conditions that Qubes has mentioned yet it is 
far from stable here. Switched back to parrot os. This is the 3rd time I 
expected something stable and had to go back

On Thursday, September 26, 2019 at 6:05:58 PM UTC+5:30, 
acharya.s...@gmail.com wrote:
>
> It is
> kernel doesn't support reset from sysfs for PCI devices
>
> and many more probably irrelevant things. I'm updating to Fedora 30 now. 
> Mostly it should update the driver.
>
> On Thursday, September 26, 2019 at 5:03:49 PM UTC+5:30, awokd wrote:
>>
>> acharya.s...@gmail.com: 
>> > I did it using GUI earlier. I again tried using permissive=true in dom0 
>> > terminal and started sys-usb. I still get the error. 
>> > libxenlight failed to create new domain 'sys-usb' 
>> > 
>> > Updated dom0 using ethernet cable. Still broadcom WiFi and USBs do not 
>> work. 
>> > 
>> > On Wednesday, September 25, 2019 at 10:02:37 PM UTC+5:30, awokd wrote: 
>> >> 
>> >> acharya.s...@gmail.com <javascript:>: 
>> >>> I've made a fresh install of Qubes OS on my Laptop where I face the 
>> >> problem 
>> >>> of configuring USB and network devices to VMs 
>> >> 
>> >>> When I add 00:14.0 USB Controller: Intel Corp. Wildcat Point-LP USB 
>> xHCI 
>> >>> Controller (rev 03) to sys-net and try to start the VM, it gives me 
>> the 
>> >>> error 
>> >>> no FLR, PM reset or bus reset available. 
>> >>> 
>> >>> When I enable no strict reset for USB Controller, this error shows 
>> up. 
>> >>> Unable to reset USB Controller : libxenlight failed to create new 
>> domain 
>> >>> 'sys-net' 
>> >> 
>> >> Did you try enabling permissive mode in addition to no-strict-reset 
>> for 
>> >> the USB controller? When you get the "failed to create new domain" 
>> >> error, see if there is a more detailed error message in 
>> >> /var/log/libvirt/libxl/libxl-driver.log. 
>>
>> Did you check the log? 
>> Wifi is probably something different. Make sure the drivers/firmware for 
>> your model wifi card are installed in the template used by sys-net. 
>>
>> -- 
>> - don't top post 
>> Mailing list etiquette: 
>> - trim quoted reply to only relevant portions 
>> - when possible, copy and paste text instead of screenshots 
>>
>
I request all the developers of Qubes to have a meeting and completely 
redesign aspects of end user convenience. With questions like, "Will I be 
able to watch YouTube Videos on Qubes", you're trying to reach practically 
everyone and yet Qubes is too away from that point.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/18907dcd-8b92-40ec-a67a-20b8fd6902a7%40googlegroups.com.

Reply via email to