I did it using GUI earlier. I again tried using permissive=true in dom0
terminal and started sys-usb. I still get the error.
libxenlight failed to create new domain 'sys-usb'

Updated dom0 using ethernet cable. Still broadcom WiFi and USBs do not work.

On Wednesday, September 25, 2019 at 10:02:37 PM UTC+5:30, awokd wrote: <javascript:>:
I've made a fresh install of Qubes OS on my Laptop where I face the
of configuring USB and network devices to VMs

When I add 00:14.0 USB Controller: Intel Corp. Wildcat Point-LP USB xHCI
Controller (rev 03) to sys-net and try to start the VM, it gives me the
no FLR, PM reset or bus reset available.

When I enable no strict reset for USB Controller, this error shows up.
Unable to reset USB Controller : libxenlight failed to create new domain

Did you try enabling permissive mode in addition to no-strict-reset for
the USB controller? When you get the "failed to create new domain"
error, see if there is a more detailed error message in

Did you check the log?
Wifi is probably something different. Make sure the drivers/firmware for your model wifi card are installed in the template used by sys-net.

- don't top post
Mailing list etiquette:
- trim quoted reply to only relevant portions
- when possible, copy and paste text instead of screenshots

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To view this discussion on the web visit

Reply via email to