John W. Long said the following on 09/23/2009 11:20 AM:

> I like this:
> <r:if_blank part="my_part">
> <r:unless_blank part="my_part">

Personally  I am tired of the "if_XXXX"
and prefer the more generic simple "if" with some parameter.
It look more natural.

   "Nothing is more difficult to carry out, nor more doubtful of
    success, nor more dangerous to handle, than to initiate a new
    order of things."   ---- Machiavelli
Radiant mailing list

Reply via email to