rmgalley wrote: 
> Hi bpa
> 
> Thanks as ever for your input. I now realise others have been
> experiencing near enough the same problems as me - in particular agbagb
> in the 3rd party software forum. I have only recently looked at that but
> hadn't thought of posting there. I'd assumed the 'cannot resolve IP
> address' and the 'Listen again' issue were related because, for me, they
> both began at the same time - Monday of this week. 
> 
> For clarification I now realise the '404 Not found' message was only
> when trying to play 'BBC iPlayer - Listen Again' and the 'redirection
> limit' message was only when trying to use the 'BBC iPlayer Extras'.
> Apologies for my confusion.
> 
> I have tried playing a selection from each of the 7 of the 'Staff Picks'
> members. I could get some of the selections from each staff member to
> play, but not all. When a failure occurred the error message variously
> said ' redirection limit exceeded', 'no items in playlist', 'connection
> reset by local host', 'timed out', '404 - couldn't resolve IP address'.
> From past recollection not all Staff Picks played in the past but I do
> not recall their error messages.
> 
> I'd like to try clearing the cache. My cumbersome way of restarting the
> LMS on the NAS was to temporarily enable one of the standard plug-ins.
> This necessitated a restart but I'd like to be able to shut down the LMS
> on the NAS to delete the cache.db file, accessing the NAS via WinSCP.
> 'Simple ' question - how do I shut down LMS rather than restart?

1.  Some "redirection" errors are due to a site moving over to https
from http.  IIRC A number of changes were made to LMS between 7.9.0 and
7.9.2 were to improve "https" support as new instances of its use became
prevalent.  If so, I would consider those errors as separate from other
network errors.
2. "connection reset by local host" really means a network connection
problem - it is as a result of TCP communication in one direction has
broken down - look at all items in network: network interfaces/sockets,
cables, routers.  If using Wifi - look at neighbouring networks which
although you may have a strong signal - a nearby strong signal on
same/nearby channel can interfere with a strong signal. 
3. IIRC LMS cache has a 15min expiry timer. In theory leaving LMS
shutdown should clear cache.  In practice I prefer much longer say 30
mins.  All NAS are different so simplest answer is to shut down NAS -
perhaps overnight or when you are out for a while.


------------------------------------------------------------------------
bpa's Profile: http://forums.slimdevices.com/member.php?userid=1806
View this thread: http://forums.slimdevices.com/showthread.php?t=109454

_______________________________________________
Radio mailing list
[email protected]
http://lists.slimdevices.com/mailman/listinfo/radio

Reply via email to