bpa wrote: > 1. Some "redirection" errors are due to a site moving over to https > from http. IIRC A number of changes were made to LMS between 7.9.0 and > 7.9.2 were to improve "https" support as new instances of its use became > prevalent. If so, I would consider those errors as separate from other > network errors. > 5. IIRC LMS cache has a 15min expiry timer. In theory leaving LMS > shutdown should clear cache. In practice I prefer much longer say 30 > mins. All NAS are different so simplest answer is to shut down NAS - > perhaps overnight or when you are out for a while.
Thanks again bpa for your help. Returning to the 'redirection' problem, earlier this evening I shut down my NAS for 3½ hours but the problem persisted after restarting. Next I tied uninstalling LMS from the NAS and, for good measure, rebooting the NAS. I re-installed LMS and, following that, the latest versions of BBC iPlayer and BBC iPlayer Extras from http://downloads.sourceforge.net/project/bpaplugins/default-menu.opml. As expected the 404 error on 'Listen Again' remained but so also did the 'redirection' error message when attempting to play any iPlayer Extras content. I am beginning to think the BBC also made some change here when they removed the working URLs for the 'Listen Again' content. They seemed to begin at the same time. I next want to examine the temporary LMS on the Windows 7 PC. I'll begin by uninstalling the version I have now and try earlier ones as I've never been able to log in to my 'mysqueezebox.com' account. I'll report back. ------------------------------------------------------------------------ rmgalley's Profile: http://forums.slimdevices.com/member.php?userid=54573 View this thread: http://forums.slimdevices.com/showthread.php?t=109454
_______________________________________________ Radio mailing list [email protected] http://lists.slimdevices.com/mailman/listinfo/radio
