I'm a bit new at this network stuff, but we have a similar set up (I think).
A G3 server is on the LAN and also connects to a cable modem. The only
difference is we use Retropsect on a Macintosh (but not the one connected to
the cable modem). The LAN is on an added card, while the modem is connected
to the built-in card. We use IPNetRouter for masquerading. The Retrospect
client on this machine is working perfectly.

Why would our setup work and Jim's doesn't?

  Scott Ponzani
  Communications Coordinator
  Christian Academy in Japan

> From: Pat Lee <[EMAIL PROTECTED]>
> Reply-To: "retro-talk" <[EMAIL PROTECTED]>
> Date: Mon, 29 May 2000 08:53:13 -0700
> To: retro-talk <[EMAIL PROTECTED]>, Jim McHale <[EMAIL PROTECTED]>
> Subject: Mac does not support TCP/IP multihoming (Re: )
> Open Transport, the Macintosh networking architecture, does not support
> multi-link multihoming with TCP/IP. This means that applications will use
> bind to the IP address set in the TCP/IP control panel for the primary NIC
> card. Since you are using your primary NIC/interface to access your cable
> modem, it is going to bind to it.
> IPNetRouter uses the second NIC card by using lower level STREAMS
> functionality that it is accessing directly from the networking stack and it
> is not available via the Open Transport APIs.
> So, you can't tell Retrospect for Macintosh clients to bind to the non
> primary NIC/interface card unfortunately.
> Another solution for you would be to consider buying an inexpensive
> Cable/DSL router like the Linksys that people seem to like alot. It under
> $160 for the 4 port version and around $100 for the one port version. This
> would allow all you machines to be clients on the same network and avoid
> this issue.
> Good luck,
> Pat
> on 5/29/00 8:30 AM, Jim McHale at [EMAIL PROTECTED] wrote:
>> Problem: client on a mac is not being seen by RDB as being in the local
>> subnet...
>> I've got a mac 8500 with 2 ethernet cards. One is connected to a cable
>> modem with a DHCP assigned ip addr (eg: The second enet card
>> is on addr (my local subnet).. I run IPNetRouter on the mac to
>> route local traffic to the ethernet(ip masquerading).  From my win2k
>> machine I can back up the other macs and pcs in the local subnet. However
>> retrospect client on the 8500 is listening on the addr in the tcp/ip
>> control panel (the 24.xx addr), so its not in the subnet..
>> Is there anyway to tell retrospect client on the mac to listen to
>> (the other enet board?)?
>> I've tried port mapping to map port 497 such that when retrospect on the
>> win2k box accesses a client on its mapped to
>> and vice versa, but this hasnt worked. I see that the 8500
>> client opens a socket on port 497 to the win2k box, but I still get the msg
>> that there is no client on
>> Short of purchasing a license for "client networking" does anyone know of a
>> solution to this?
>> thanx
>> -jim
> --
> ----------------------------------------------------------
> To subscribe:    [EMAIL PROTECTED]
> To unsubscribe:  [EMAIL PROTECTED]
> Archives:        <http://list.working-dogs.com/lists/retro-talk/>
> Problems?:       [EMAIL PROTECTED]

To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Problems?:       [EMAIL PROTECTED]

Reply via email to