Hello all,

This is normal, expected behavior. When a user switches their connection
from PPP to Ethernet, the Retrospect 4.1 and later Client fails to connect
to the network.

The Retrospect 4.0 Client checked its network connection every 10 seconds.
This frequency caused problems for some people. In Retrospect 4.1, we
changed the Client to check the network every 1 hour. Basically, if you
waited long enough, the client would regain its connection.

However, the Client also checks the network when it is turned off and then
on again or when there is network activity on the computer such as opening
and closing the Chooser. Any one of these three procedures should force a
Client to see the network if you're having a problem.

A simple solution is an AppleScript we created which toggles the client off
and on. Anyone wishing to receive this script should contact me directly.

To use it, copy it to the Mac that uses Location Manager.  Open Location
Manager and change the location in the Edit Location pop-up menu to whatever
location uses Ethernet.  Click the Auto-Open Items box in the Settings
window.  In the resulting window, navigate to the "P031 Toggle Client"
AppleScript and click the Add Item button and then the Apply button.  Now
every time you switch to this location, the AppleScript will automatically
run and turn the Client off and then on, forcing the Retrospect Client to
connect to the network.


Matthew Tevenan
Technical Support Specialist
Dantz Development Corporation

> From: Ryan La Riviere <[EMAIL PROTECTED]>
> Reply-To: "retro-talk" <[EMAIL PROTECTED]>
> Date: Fri, 23 Jun 2000 09:51:43 -0400
> To: "retro-talk" <[EMAIL PROTECTED]>
> Subject: Re: "Waiting for TCP/IP"?
> I've run into this problem and if I really needed to have it uncrossed, I'd
> open up the Retrospect control panel, turn it off, close it, reopen it, turn
> the Retrospect control panel back on.  This has worked 9 times out of 10 for
> me.  It's just annoying that the Retro client can't "keep track" of where it
> is and what's active.  But it only happens some of the time which is weird.
> On 06/23/2000 somewhere around the time of 01:37 -0500, Fred Turner, III spoke
> about ""Waiting for TCP/IP"?":
>> I'm currently looking for this on the Dantz site and will look in these
>> list archives, but if anyone can point me in the right direction to
>> solving this, I'd appreciate it:
>> Sometimes when I get home and change the location (via Loc. Manager) on
>> my PowerBook back to "Home", the Retrospect client won't re-acquire the
>> Retrospect server machine on the network. It stays crossed out in the
>> Control Strip and the status area says "Waiting for TCP/IP". I've tried
>> toggling TCP/IP and switching to another TCP/IP setting and back. Trying
>> to use the server machine to configure the client results in the delay
>> followed by error # -1028 (client not visible). However, the client
>> machine can still fully use TCP for other services. The only fix I've
>> found so far is a restart...quite inconvenient. Is this a known issue?
>> Back to the archives, but if anyone knows, please point me in the right
>> direction.
> -- 
> Ryan La Riviere
> Lab Services Coordinator; Drexel University
> 215.895.6010
> ICQ: 11747071, 44292959
> http://staff.tdec.drexel.edu/larz
> --
> ----------------------------------------------------------
> To subscribe:    [EMAIL PROTECTED]
> To unsubscribe:  [EMAIL PROTECTED]
> Archives:        <http://list.working-dogs.com/lists/retro-talk/>
> Problems?:       [EMAIL PROTECTED]

To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Problems?:       [EMAIL PROTECTED]

Reply via email to