>Internal consistency check failed:
>Assertion check at "elem16.c-438"  [Quit]
>This is with version 4.3, and a relaunch of the program has begun the
>scripted backup that had been aborted at Midnight due to the above issue.
>Does this sound familiar to anyone here?

Hi Mark,

I got an assertion check on a restore a couple weeks ago. Basically, the 
technotes told me to call tech support. :-)

For me, I quit Retrospect, restarted, and tried the restore again. Worked 
just fine. However, my assertion check was a different "elem" number than 
yours. Dantz Tech Support has documentation on what these mean and what 
the cures are. I'd say a call to them is in good order.


To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Search:  <http://www.mail-archive.com/retro-talk%40latchkey.com/>

For urgent issues, please contact Dantz technical support directly at
[EMAIL PROTECTED] or 925.253.3050.

Reply via email to