I have this or similar error. On Centos, python 2.5.1 from source,
pysvn 1.6.2 which doesn't support the svn 1.5.5 I have installed.  But
there is a 1.6.3 release that does. Which, frustratingly, it does not
compile. I get this error which sounds vaguely Python 3.0ish

pysvn.hpp:774: error: âBytesâ in namespace âPyâ does not name a type

You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to