So, they click Ship It, publish the review, and you see the review with the
Ship It but you don't see that on the dashboard?

This sounds like the code for bumping up the Ship It counter
(ReviewRequest.increment_ship_it in reviewboard/reviews/models.py) is not
working correctly. What database are you using?

The last login time should be fine. I believe that's just storing when they
actually performed the login, and the cookie has kept him logged in ever
since.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Thu, Jan 28, 2010 at 9:38 AM, Kunjal <kunjal.par...@gmail.com> wrote:

> Hello,
>
> For one of our user, he does have active account and when he approves
> the review, the ship it counter is still zero.
> Why this is happening?
>
> When I debug this, I found that the user did logged in RB today but in
> the Submitters list, it is showing his last login as 2009-12-17.
>
> Is this causing issue? Where should I debug for this?
>
> Kunjal
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to