Do you mean the Apache installation? That should work fine. Review Board
doesn't really care whether it's being used with https or http. It's a
matter of configuring your Apache installation and updating your
.reviewboardrc files (or whatever mechanism you're using for post-review
support) to point to the https URL instead of the http URL.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Tue, Apr 27, 2010 at 5:38 PM, Kunjal <kunjal.par...@gmail.com> wrote:

> We have RB 1.0.5.1 in production and it is http now.
> We want to move it to https.
> So, we did apache server settings and move RB to https.
> But now I can post the review but I can not post the diff.
> It gives me error.
> Is HTTTPS supported in 1.0.5.1?
>
> Because I see that in the roadmap of RB 1.5, it says ...
>
> SSH and HTTPS support -- commited.
>
> Thanks
> Kunjal
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to