On Jun 10, 11:58 am, Jan Koprowski <jan.koprow...@gmail.com> wrote:
> Copy all files to new directory and try do something like:
>   patch tmpmYOAiW install.py.diff
> I have very similar errors cause by this issuehttp://bugs.python.org/issue2142
> but I'm not how look mercurial implementation.

# ls -l
total 56
-rw-r--r-- 1 root root   322 2010-06-23 15:08 index.php.diff
-rw------- 1 root root 21783 2010-06-23 15:08 tmpJR7cBY
-rw------- 1 root root 21783 2010-06-23 15:08 tmpJR7cBY-new
-rw------- 1 root root   202 2010-06-23 15:08 tmpJR7cBY-new.rej

  tmpJR7cBY and tmpJR7cBY-new are the same size, dunno if that makes
any difference.

# diff tmpJR7cBY tmpJR7cBY-new

  No difference between them.

# patch tmpJR7cBY index.php.diff
patching file tmpJR7cBY
Hunk #1 FAILED at 7.
1 out of 1 hunk FAILED -- saving rejects to file tmpJR7cBY.rej

  This is the exact same error I get in Review Board.  Still not sure
what is wrong with the diff, it looks normal to my untrained eye.

  This is happening no matter how I post the review, be it with post-
review or the Mercurial plugin(s).

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to