And the server is ReviewBoard 1.6.1 with Django 1.3.1, Djblets 0.6.13,
django_evolution 0.6.5.

Ian

On Sun, Nov 6, 2011 at 1:13 AM, Mail Team <email....@gmail.com> wrote:

> And the client was using Python 2.7 all along.  It was using RBTools
> 0.3.3, I tried updating them to 0.3.4 but that didn't make a difference.
>
> Ian
>
>
> On Sun, Nov 6, 2011 at 1:12 AM, Mail Team <email....@gmail.com> wrote:
>
>> A bit more info:
>> My old server used Python 2.6, my new server uses 2.7.
>>
>> $ post-review --debug -o dummyfile
>> >>> RBTools 0.3.4
>> >>> Home = /path/to/my/home
>> >>> svn info
>> >>> diff --version
>> >>> repository info: Path: svn+ssh://my.repository/url, Base path:
>> /trunk, Supports changesets: False
>> >>> svn propget reviewboard:url /path/to/my/working/copy/trunk
>> >>> HTTP GETting api/
>> >>> HTTP GETting http://my.reviewboard.server/codereviews/api/info/
>> ==> HTTP Authentication Required
>> Enter authorization information for "Web API" at mailteam.apple.com
>> Username: iana
>> Password:
>> >>> Got API Error 103 (HTTP code 401): You are not logged in
>> >>> Error data: {u'stat': u'fail', u'err': {u'msg': u'You are not logged
>> in', u'code': 103}}
>> Unable to log in with the supplied username and password.
>>
>> When I use post-review as above, I do get some logs but they're not all
>> that helpful to me.
>> DEBUG Attempting authentication on API for user iana
>> DEBUG API Login failed. No valid user found.
>>
>> On Sun, Nov 6, 2011 at 1:43 AM, Mail Team <email....@gmail.com> wrote:
>>
>>> I moved my Review Board installation to a new server via rb-site manage
>>> dumpdata/loaddata which seemed to go fine, but now LDAP logins don't work.
>>>  If I go into the admin interface and click on Logs, there's nothing.  Any
>>> idea how I could debug this? Any silly gotchas that I might be missing?
>>>
>>> Ian
>>>
>>
>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to