Hi,
 
I was on RB 1.5.5 , then an upgrade of the Ubuntu OS to 12.04 LTS then 
broke reviewboard (so it wanted to upgrade) so I ran an upgrade which has 
not been successful. (Note I believe Python was upgraded from 2.6 to 2.7)
 
It seems to work until you go to the /admin/ areas.
 
Rebuilding directory structure
Updating database. This may take a while.
Creating tables ...
There are unapplied evolutions for sessions.
There are unapplied evolutions for accounts.
There are unapplied evolutions for changedescs.
There are unapplied evolutions for reviews.
There are unapplied evolutions for scmtools.
Project signature has changed - an evolution is required
Installing custom SQL ...
Installing indexes ...
No fixtures found.
Evolution could not be simulated, possibly due to raw SQL mutations
Error: Error applying evolution: (1061, "Duplicate key name 
'django_session_c25c2c28'")
 
Tried this with the latest version 1.6.7.1
 
I also get emails with:
 
OperationalError: (1054, "Unknown column 'scmtools_repository.extra_data' 
in 'field list'")
 
Any clues as to what to try next.?
 
As I was not expecting an OS upgrade to interfere with reviewboard, there 
is no pre-upgrade db dump, and a rb-site manage . dbdump now fails
with :
 
_mysql_exceptions.OperationalError: (1054, "Unknown column 
'scmtools_repository.extra_data' in 'field list'")
Thanks
 
Gav...

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to