Been sick and behind on some emails. Catching up.

On Oct 4, 2012, at 14:33, Chris Clark <chris.cl...@actian.com> wrote:

> The FF user who had problems has Firebug installed ready for the next time, 
> nothing has happened so far.
> 
> In a similar vein, I've Windows XP user with IE8 (the latest IE for that 
> platform) that had a single occurrence of writing a massive comment on a 
> review (along with diff/code comments) and the review being lost. He (luckily 
> copy/pasted the comment text into an email) hit publish, went away for an 
> hour for lunch and came back it was "still publishing" and so he ended up 
> closing the session down and lost his review (he did NOT any point use the 
> "save" option). I've just got Chrome installed on their machine but I wanted 
> to share this experience in case anyone else experiences this.

I don't know what the problem was, but we block in writing to the database and 
sending mail. It could have been one of these, or a browser-side problem.


> 
> The other weird behavior (and I've seen this in FF too) is occasionally 
> hitting Publish will show the "do you want to navigate away from this page" 
> dialog shows up. I'm a pretty compulsive "ctrl-s" saver so I know this is 
> benign (and I'm hitting publish too) but again sharing in case anyone else is 
> seeing this.

It's possible there's a problem somewhere here, but I haven't seen this except 
when a field was still in edit mode. Even if you hit Ctrl-S, it'll warn you, I 
believe.

> 
> 
> We're planning an upgrade to 1.6.12 soon, so maybe these will go away?

The latter wont. The former sounds more like a server-side problem and not a 
bug we're shipping with, unless its a JavaScript error.

Christian


> 
> Chris
> 
> 
> On Thursday, September 27, 2012 2:38:14 PM UTC-7, Chris Clark wrote:
>> 
>> On Thursday, September 27, 2012 2:12:08 PM UTC-7, Christian Hammond wrote:
>>> 
>>> The IE thing is weird, because I don't think anything should have changed 
>>> as far as text entry goes in a while... Which IE?
>> 
>> 
>> The IE behavior may not be new, for the version see the title (9) but recall 
>> it was seen with 8 too. I can get access to someones machine where this 
>> seems to occur on a regular basis.
>>  
>>> For Firefox, is there anything in the JavaScript console? Installing 
>>> Firebug (you may need an older one for FF3.6) would give you a lot more 
>>> useful information.
>> 
>> That might be tricky, I'm personally not seeing the problem but I'll mail 
>> out to the upgrade hold outs :-) and make sure they have it installed. I'll 
>> keep you posted on what we find.
> -- 
> Want to help the Review Board project? Donate today at 
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to 
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at 
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to