hello there, we were running rb1.5.1 on ubuntu10.10, i tried to upgrade 
1.7.1 with easy_install -U ReviewBoard however got an error with pycrypto 
2.6. i guess i have to install phyton-dev to resolve it but our ubuntu is 
not supported anymore so it might take some time for me to install since I 
am new to linux stuff. Now, when i try to connect to reviewboard website it 
says it is taking a nap. i tried to restart/reload apache but did not 
work.How can i get rid of this taking nap problem and continue using old 
(1.5.1) until i resolve installation error, thanks...


root@tt:/etc/apache2/sites-available# easy_install -U ReviewBoard
install_dir /usr/local/lib/python2.6/dist-packages/
Searching for ReviewBoard
Reading http://pypi.python.org/simple/ReviewBoard/
Reading http://www.reviewboard.org/
Reading http://downloads.reviewboard.org/releases/ReviewBoard/1.6/
Reading http://www.review-board.org/
Reading http://downloads.review-board.org/releases/ReviewBoard/1.0/
Reading http://downloads.reviewboard.org/releases/ReviewBoard/1.7/
Reading http://downloads.reviewboard.org/releases/ReviewBoard/1.5/
Reading http://downloads.review-board.org/releases/
Reading http://downloads.reviewboard.org/releases/ReviewBoard/1.0/
Best match: ReviewBoard 1.7.1
Downloading 
http://downloads.reviewboard.org/releases/ReviewBoard/1.7/ReviewBoard-1.7.1-py2.6.egg
Processing ReviewBoard-1.7.1-py2.6.egg
removing 
'/usr/local/lib/python2.6/dist-packages/ReviewBoard-1.7.1-py2.6.egg' (and 
everything under it)
creating /usr/local/lib/python2.6/dist-packages/ReviewBoard-1.7.1-py2.6.egg
Extracting ReviewBoard-1.7.1-py2.6.egg to 
/usr/local/lib/python2.6/dist-packages
ReviewBoard 1.7.1 is already the active version in easy-install.pth
Installing rb-site script to /usr/local/bin
Installing rbssh script to /usr/local/bin

Installed /usr/local/lib/python2.6/dist-packages/ReviewBoard-1.7.1-py2.6.egg
Reading http://downloads.reviewboard.org/mirror/
Processing dependencies for ReviewBoard
Searching for pycrypto>=2.1,!=2.4
Reading http://pypi.python.org/simple/pycrypto/
Reading http://pycrypto.sourceforge.net
Reading http://www.pycrypto.org/
Reading http://www.amk.ca/python/code/crypto
Best match: pycrypto 2.6
Downloading 
https://ftp.dlitz.net/pub/dlitz/crypto/pycrypto/pycrypto-2.6.tar.gz
Processing pycrypto-2.6.tar.gz
Running pycrypto-2.6/setup.py -q bdist_egg --dist-dir 
/tmp/easy_install-pCJSiJ/pycrypto-2.6/egg-dist-tmp-j360uZ
warning: GMP or MPIR library not found; Not building 
Crypto.PublicKey._fastmath.
src/MD2.c:31: fatal error: Python.h: No such file or directory
compilation terminated.
error: Setup script exited with error: command 'gcc' failed with exit 
status 1
root@tt:/etc/apache2/sites-available#

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en


Reply via email to