hello Christian, thank you for your support, we have resolved the issue with compilation(easy_install.txt) with upgrading from ubuntu 10.10 to 11.04. However now i see the same issue 'extra_data' problem that sebastian saw(rb-site.txt). i have included the django tables that you requested in sebastian post (djangotables.dump.gz). here is what we did 1- We got rb 1.5.1 up and running. 2- We had to merge a database from rb 1.6.4 (on another server) so we saved the database with mysqldump > 151.dump and load the new database mysql < 164.dump 3- Then we had user delete and repisotry sync issues with the new database. So restored the old database mysql < 151.dump (which we are currently using) 4- Then we tried to upgrade rb version so that we can solve database merge problem and did easy_install -u reviewboard (resolved dependency errors by upgrading to 11.04) 5- Now when we do rb-site upgrade var/www/reviewboard getting 'extra_data' error attached in rb-site.txt
We need to solve two issues 1- Get RB up and running by solving extra_data error 2- Load the new database (1.6.4) to our new upgraded RB 1.7.1 What do you suggest, thank you.... -- Want to help the Review Board project? Donate today at http://www.reviewboard.org/donate/ Happy user? Let us know at http://www.reviewboard.org/users/ -~----------~----~----~----~------~----~------~--~--- To unsubscribe from this group, send email to [email protected] For more options, visit this group at http://groups.google.com/group/reviewboard?hl=en
