I've been busy with the holidays, and will be for the next few days. Sorry for 
the late response.

How old is your Ubuntu and your Python? You'll need to have at least Python 
2.5, so make sure your Ubuntu provides that. 2.7 is recommended, as over time 
we will deprecate 2.5 and, eventually, 2.6 as well.

You should be able to do:

    sudo apt-get update

to refresh your list of known packages, and then install python-dev.

Christian


On Dec 26, 2012, at 11:51 AM, utku <utkuyil...@gmail.com> wrote:

> there are no replies so i guess we dont know how to revert back. can you guys 
> point me how i can install phyton-dev manually? when i do apt-get install 
> python-dev it founds necessary dependencies show me the update size however i 
> got 404 errors while trying to connect to servers, i guess this is because 
> our ubuntu is not supported anymore. So where i can find the python-dev and 
> how can i can install it manually, thank you...
> 
> -- 
> Want to help the Review Board project? Donate today at 
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to 
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at 
> http://groups.google.com/group/reviewboard?hl=en
>  
>  

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en


Reply via email to