Hi,

The error log doesn't show it, but this is 1.7.1?

We need to trace the source of the import. Can you run:

$ rb-site manage /path/to/site shell
>>> import reviewboard.admin.middleware

Hopefully that will show the same error, but with more information you can 
paste.

Also, can you make sure that says Python 2.6?

Christian


On Dec 27, 2012, at 22:12, utku <utkuyil...@gmail.com> wrote:

> Hello Christian, in order to get rid of error, i deleted the mysql database 
> and created another one with the same name. After that i saw rb-site upgrade 
> var/www/reviewboard was successful. I restarted the apache, and memcahed 
> however i still  see reviewboard is taking a nap. I turned the debug True and 
> tried to get the apache error log. I guess i am having an issue with the 
> phyton-mod do you have any idea how to fix this, thanks... 
> 
> 
> -- 
> Want to help the Review Board project? Donate today at 
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to 
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at 
> http://groups.google.com/group/reviewboard?hl=en
>  
>  
> <apache.txt>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en


Reply via email to