Thank you so much! We were going a little crazy without RB.

Upgraded successfully from 1.7.6 to 1.7.11

We don't plan on upgrading our Ubuntu 8.04 server anytime soon so I think 
we're stuck with Python 2.5. 

What can I do to ensure we stick on the 1.7 branch and not upgrade to 1.8 
when the time comes?

On Tuesday, June 25, 2013 7:56:14 PM UTC-4, Christian Hammond wrote:
> Hi everyone, 
> I just put out a release of Review Board 1.7.11. It's a minor release 
> that fixes Python 2.5 compatibility and a small visual bug with HTML 
> entities on IE9. 
> For those still running on Python 2.5, I highly recommend upgrading to 
> Python 2.7 as soon as it's convenient. We will be dropping 2.5 support 
> for RB 1.8. 
> Christian 
> -- 
> Christian Hammond - <javascript:> 
> Review Board - 
> Beanbag, Inc. - 

Want to help the Review Board project? Donate today at
Happy user? Let us know at
To unsubscribe from this group, send email to
For more options, visit this group at
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
For more options, visit

Reply via email to