Okay. I’m pretty sure this was fixed in 1.7.8. You’ll need to upgrade. I’d 
recommend just moving to the latest 1.7.x.

Christian

-- 
Christian Hammond - christ...@beanbaginc.com
Review Board - http://www.reviewboard.org
Beanbag, Inc. - http://www.beanbaginc.com

On June 12, 2014 at 3:09:09 PM, Yugesh Kambham (yugeshredd...@gmail.com) wrote:

See the attachment for the response.

On Thursday, June 12, 2014 1:29:27 PM UTC-6, Christian Hammond wrote:
There’s still no response payload in there. I really need to see what content 
comes back from the server. You’ll find it under the “Response” (beside the 
“Headers” tab that you got this data from).

Christian

-- 
Christian Hammond - chri...@beanbaginc.com
Review Board - http://www.reviewboard.org
Beanbag, Inc. - http://www.beanbaginc.com

On June 12, 2014 at 10:13:59 AM, Yugesh Kambham (yugesh...@gmail.com) wrote:

Sorry for delay in response, see below:
1.       Remote Address:

xx.xx.xxx

2.       Request URL:

https://xxxxx/reviewboard/api/review-requests/42036/reviews/68007/file-attachment-comments/

3.       Request Method:

POST

4.       Status Code:

400 BAD REQUEST

5.       Request Headersview source

1.       Accept:

application/json, text/javascript, */*; q=0.01

2.       Accept-Encoding:

gzip,deflate,sdch

3.       Accept-Language:

en-US,en;q=0.8

4.       Connection:

keep-alive

5.       Content-Length:

39

6.       Content-Type:

application/x-www-form-urlencoded; charset=UTF-8

7.       Cookie:

rbsessionid=7e0d03ae1d4969f169a765692bf2aefc

8.       Host:

xxxxx.com

9.       Origin:

https://xxxxx

10.    Referer:

https://xxxxreviewboard/r/42036/

11.    User-Agent:

Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) 
Chrome/35.0.1916.153 Safari/537.36

12.    X-Requested-With:

XMLHttpRequest

6.       Form Dataview sourceview URL encoded

1.       api_format:

json

2.       text:

3.       issue_opened:

true

7.       Response Headersview source

1.       Cache-Control:

max-age=0

2.       Connection:

close

3.       Content-Language:

en-us

4.       Content-Length:

140

5.       Content-Type:

application/vnd.reviewboard.org.error+json

6.       Date:

Thu, 12 Jun 2014 17:08:32 GMT

7.       Expires:

Thu, 12 Jun 2014 17:08:32 GMT

8.       Last-Modified:

Thu, 12 Jun 2014 17:08:32 GMT

9.       Server:

Apache/2.2.15 (Red Hat)

10.    Vary:

Accept,Cookie,Accept-Language

 


On Wednesday, June 11, 2014 4:11:26 PM UTC-6, Christian Hammond wrote:
You need to click on the one with the 400, and then click Response.

Christian

-- 
Christian Hammond - chri...@beanbaginc.com
Review Board - http://www.reviewboard.org
Beanbag, Inc. - http://www.beanbaginc.com

On June 11, 2014 at 3:10:32 PM, Yugesh Kambham (yugesh...@gmail.com) wrote:

We never saw it for diffs and this kinds of failures started appearing only 
with file attachments.  See below for all I got in network tab.

?api_format=json

/reviewboard/api/review-requests/42036/reviews/68255

GET

200

OK

application/vnd.review

...
--
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
---
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to