Does the group have a mailing list configured? If so, e-mail to that group
will be sent only to the list and not to the group members.

-David

On Thu, Jun 18, 2015 at 5:11 PM, MoonWalker <daniel.cabrera...@gmail.com>
wrote:

> I have noticed this issue since several versions, not sure if this is a
> know issue or something else in my configuration, but basically in
> Reviewers  I need to add each team member to "People", because if I add the
> group they wont receive any email. not sure why.
>
> All these people are part of the same group, but still not email.
>
> BTW I am using the latest RB version
>
> --
> Supercharge your Review Board with Power Pack:
> https://www.reviewboard.org/powerpack/
> Want us to host Review Board for you? Check out RBCommons:
> https://rbcommons.com/
> Happy user? Let us know! https://www.reviewboard.org/users/
> ---
> You received this message because you are subscribed to the Google Groups
> "reviewboard" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to reviewboard+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.
>

-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to