If I try to run it without an argument I get this:

rep_info, tool = com.initialize_scm_tool()
---------------------------------------------------------------------------
AttributeError                            Traceback (most recent call last)
<ipython-input-38-ad2e1c83be91> in <module>()
----> 1 rep_info, tool = com.initialize_scm_tool()

/usr/local/lib/python2.7/dist-packages/RBTools-0.7.4-py2.7.egg/rbtools/
commands/__init__.pyc in initialize_scm_tool(self, client_name)
    637     def initialize_scm_tool(self, client_name=None):
    638         """Initialize the SCM tool for the current working 
directory."""
--> 639         repository_info, tool = scan_usable_client(self.config,
    640                                                    self.options,   
                                              641                           
                         client_name=client_name)

AttributeError: 'Command' object has no attribute 'config'


-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to