My team is using Review Board version 2.5.3. 

We are using a github hosted repo. We create review requests by selecting a 
repo -> branch -> and then selecting the commit to review on the web 

Sometimes, the diff is not generated for the review. That is, the Diffs tab 
is not available and the Diff Size is blank even though the commit includes 
a lot of diffs. The last time this happened, the commit in question 
happened before a merge. The merge commit generates diffs just fine.  

So far we have tried:
1. Deleting reviews permanently and recreating
2. Recreating using different users
3. Rebooting the server hosting reviewboard web app

None of these have worked. Does anyone have a suggestion as this is a bit 
of a show-stopper in terms of us being able to use this tool for reviews.

Thanks in advance,

Supercharge your Review Board with Power Pack: 
Want us to host Review Board for you? Check out RBCommons: 
Happy user? Let us know! https://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to