> On April 25, 2016, 1:31 p.m., Adam B wrote:
> > src/tests/slave_authorization_tests.cpp, line 176
> > <https://reviews.apache.org/r/46569/diff/2/?file=1359332#file1359332line176>
> >
> >     Shouldn't you give this a more generic name now that it can handle any 
> > (agent) endpoint?

Done.


- Benjamin


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/46569/#review130391
-----------------------------------------------------------


On April 25, 2016, 4:16 p.m., Benjamin Bannier wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/46569/
> -----------------------------------------------------------
> 
> (Updated April 25, 2016, 4:16 p.m.)
> 
> 
> Review request for mesos and Adam B.
> 
> 
> Bugs: MESOS-5164
>     https://issues.apache.org/jira/browse/MESOS-5164
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> At the moment we only provide a harness for `GET` methods, but will
> generalize this further once we authorize `POST` requests against
> agent endpoints as well.
> 
> 
> Diffs
> -----
> 
>   src/tests/slave_authorization_tests.cpp PRE-CREATION 
> 
> Diff: https://reviews.apache.org/r/46569/diff/
> 
> 
> Testing
> -------
> 
> make check (OS X, clang trunk w/o optimization)
> 
> 
> Thanks,
> 
> Benjamin Bannier
> 
>

Reply via email to