cd9660 - device not configured

2000-03-01 Thread Christoph Kukulies
-current of Feb, 26th. Innocently I wanted to mount -t cd9660 /dev/acd1c /dist to grab some newer XF86 from the CD when cd9660: device not configured was thrown at me. -- Chris Christoph P. U. Kukulies [EMAIL PROTECTED] To Unsubscribe: send mail to [EMAIL PROTECTED] with

Re: cd9660 - device not configured

2000-03-01 Thread Christoph Kukulies
On Wed, Mar 01, 2000 at 03:40:38PM +0100, Soren Schmidt wrote: It seems Christoph Kukulies wrote: -current of Feb, 26th. Innocently I wanted to mount -t cd9660 /dev/acd1c /dist to grab some newer XF86 from the CD when cd9660: device not configured was thrown

FDDI cards in -current

2000-03-16 Thread Christoph Kukulies
Planning a router between FDDI and Fast Ethernet I'm wondering if I'm on the safe side when using FreeBSD 4.0-current for this project rather than being more conservative and use an older version of the OS. What FDDI cards could be recommended? (There aren't many, though, I believe). -- Chris

world build fails - somewhere in netgraph stuff

2000-04-10 Thread Christoph Kukulies
=== sys/modules/netgraph/mppc @ - /usr/src/sys machine - /usr/src/sys/i386/include touch opt_netgraph.h echo "#define NETGRAPH_MPPC_ENCRYPTION 1" opt_netgraph.h make: don't know how to make rc4.c. Stop *** Error code 2 Stop in /usr/src/sys/modules/netgraph. *** Error code 1 -- Chris Christoph

panic in the morning

2000-04-19 Thread Christoph Kukulies
With a kernel built Apr 18th (and also today, Apr 19th) I'm getting panics when starting up in multiuser mode but also strange things happen when trying to boot /kernel -s In the latter case I was dropped into ddb after being prompted with something like mountroot I'm running i4b (isdnd) and

Re: panic in the morning

2000-04-19 Thread Christoph Kukulies
On Wed, Apr 19, 2000 at 12:44:22PM +0200, Christoph Kukulies wrote: With a kernel built Apr 18th (and also today, Apr 19th) I'm getting panics when starting up in multiuser mode but also strange things happen when trying to boot /kernel -s In the latter case I was dropped into ddb after

Re: panic in the morning

2000-04-19 Thread Christoph Kukulies
On Wed, Apr 19, 2000 at 03:24:05PM +0200, Christoph Kukulies wrote: On Wed, Apr 19, 2000 at 12:44:22PM +0200, Christoph Kukulies wrote: With a kernel built Apr 18th (and also today, Apr 19th) I'm getting panics when starting up in multiuser mode but also strange things happen when

Re: panic in the morning

2000-04-19 Thread Christoph Kukulies
On Wed, Apr 19, 2000 at 10:18:38AM -0400, Bill Fumerola wrote: On Wed, Apr 19, 2000 at 03:49:28PM +0200, Christoph Kukulies wrote: The panic is gone. I disabled the loading of the linuxulator in /etc/rc.local and re-brandelf'ed it. Unfortunately I have no longer any proof that Yikes

nvidia.ko freezes system in -current

2003-08-28 Thread Christoph Kukulies
I cvsuped world and kernel today, built world, installed world, did a reinstall (with compilation) of the nvidia module 1.0-4365 and the kernel module loads fine but when I startx I get a few screen flashes and the reboot. I have agp_load=YES in loader.conf (as I had before). I did not choose

hints file version mismatch 1979654256

2003-08-29 Thread Christoph Kukulies
This occured since a recent cvsup when I moved from 5.0-R to 5.1-CURRENT: kernel message: hints file version mismatch 1979654256 How do I sync this? -- Chris Christoph P. U. Kukulies kukulies (at) rwth-aachen.de ___ [EMAIL PROTECTED] mailing list

linux emu, syscall, sysctl, XFree86

2003-08-29 Thread Christoph Kukulies
While doing a portupgrade on my 5.0R-5.1-CURRENT migrated system I just saw the following message pass by on my screen: XFree86-libs-4.0.3-5.i386.rpm /sbin/ldconfig: File /usr/lib/libGL.so.1.0.4365 is too small, not checked. /sbin/ldconfig: File /usr/lib/libGL.so.1 is too small, not checked.

__fpclassifyd

2003-08-29 Thread Christoph Kukulies
I did a cvsup and rebuild of world and ports, portupgrade, reinstalled mod_php4, apache and still get this sh apache.sh start Syntax error on line 237 of /usr/local/etc/apache/httpd.conf: Cannot load /usr/local/libexec/apache/libphp4.so into server: /usr/local/libexec/apache/libphp4.so:

su in free(): warning: chunk is already free

2003-08-30 Thread Christoph Kukulies
On my 5.1-current I logged in from outside and tried su getting: $ su su in free(): warning: chunk is already free su: pam_start: system error I'm not sure whether my system is absolutely in sync but I'd think with make buildworld, installworld, buildkernel, installkernel reboot it should be.

.fsck_snapshot file

2003-09-02 Thread Christoph Kukulies
I have a file .fsck_snapshot in /usr (of 7 GB ?!) -r 1 root wheel 7220781056 Aug 22 18:08 .fsck_snapshot I hope I can delete it without consequences (after chmod'ing it of course :-) -- Chris Christoph P. U. Kukulies kukulies (at) rwth-aachen.de

strange error with xterm/libXaw

2003-09-02 Thread Christoph Kukulies
In the course of portsupgrading it happened that some X11 stuff got rebuilt (don't know if it came from wrongly applying portsupgrade -r instead of -R) anyway, I noticed that I was bailed out of my xsession as soon as an xterm was opened. Starting the xterm in a shell reveiled the following

devfs.conf - no man page

2003-09-10 Thread Christoph Kukulies
Is devfs.conf still valid? I didn't find a man page. Also man devfs doesn't list any FILES section. I want to have own da0 root:stick perm da0 0660 and when I put this in /etc/devfs.conf it doesn't seem to have any effect. -- Chris Christoph P. U. Kukulies kukulies (at) rwth-aachen.de

illegal instruction (core dumped) during make cleandir in rescue

2003-09-19 Thread Christoph Kukulies
Strange, very strange. SOeren, you know my hardware, it is the same MB (ASUS P4S8X or the like - off memory). I built a couple of worlds during the past months. But with the recent cvsups I don't get through. make world or make buildworld both fail nearly exactly at the same place during the

mgetty fails in -current

2003-10-06 Thread Christoph Kukulies
I don't know if it is a problem with 5.1 or with my ASUS P4SX (sio on board, Sis chipset) or with the Devolo Fun II (ELSA Microlink) modem. Anyway, I spent the sunday afternoon sending log files into the mgetty+sendfax list (Gert Doering, the maintainer and author of mgetty) was so king to help

no buffer space available

2003-04-05 Thread Christoph Kukulies
I'm using FreeBSD 5.0 as a gateway machine in my home network. I'm running a DSL (pppoe) and over that also a vpn tunnel (mpd) to the campus. From time to time, when my provider has problems with his router or whatever he is doing (resetting the link or something) - I have a fixed IP btw -, ppp

XFree86 port does not compile in -current and other issues

2003-04-12 Thread Christoph Kukulies
I tried to build XFree86 from ports since somehow I had no X11 on my server machine - maybe I initially installed a system w/o X11. Now I want to install X and thought I just install /usr/ports/x11/XFree86. But compilation failed somewhere in wrapper.c, security/pam_misc.h not found. I

mpd, ng, Cisco VPN, resource leak

2003-06-16 Thread Christoph Kukulies
For months I'm trying to get back to a working VPN using mpd on a FreeBSD 4.4 client site and a Cisco VPN server on the peer end. With 5.0 and 5.1-current the network connection stopped working. I could work for a minute or so then the connection got hung. Trying to reconnect with a new ssh

world build fails since yesterday

2003-06-26 Thread Christoph Kukulies
I tried to sync my source tree and build the world. Yesterday world build failed. Today it seemd to get further but still failed with signal 4 (SIGILL !?) cd /usr/include/fs/fdescfs; for h in *.h; do if [ -L $h ]; then rm -f $h; fi; done cd /usr/include/fs/fifofs; for h in *.h; do if [ -L

openpam_load_module():no pam_wheel.so found

2003-08-11 Thread Christoph Kukulies
When I do an su command from a normal user on my 5.1-current of yesterday I'm getting a segfault/core dump. /var/log/messages then shows: Aug 10 15:27:44 kukuboo2k su: in openpam_load_module(): no pam_wheel.so found Aug 10 15:27:44 kukuboo2k kernel: pid 54586 (su), uid 0: exited on signal 10

X11 fonts ugly

2003-08-11 Thread Christoph Kukulies
I compiled XFree86/4.3.1 and installed mozilla 1.4 as package and when I start mozilla fonts show up unevenly weighted (rounding problems?) I wonder if this is a problem with the installed fonts themselves, or with X11? XF86Config looks like this (regarding fontpath): Section Files

-0166: *** Error: UtAllocate: Attempt to allocate zero bytes

2003-08-14 Thread Christoph Kukulies
I was told it comes from the new ACPI those mass messages that are spit during bootup: -0166: *** Error: UtAllocate: Attempt to allocate zero bytes -0166: *** Error: UtAllocate: Attempt to allocate zero bytes -0166: *** Error: UtAllocate: Attempt to allocate zero bytes -0166: *** Error:

Cisco vpnclient

2003-01-31 Thread Christoph Kukulies
Cisco is offering a VPN client for Linux. I wonder if it would be possible to run this under FreeBSD. An extra linux kernel module is being built. Is this already the 'ruled out'? If this won't work, I'm afraid I will have to set a dedicated redhat 6.x/7.x beside my FreeBSD gateway. Would it be

ata0: resetting device - ASUS P4S8X

2003-02-01 Thread Christoph Kukulies
I bought new hardware for a server today, an ASUS P4S8X with an 1.8 GHZ P4 CPU, nothing fancy I would say, which has an onboard RAID controller (Promise) but I'm not using it for the moment. I attached an IBM 60GB Deskstar ATA/IDE disk to the IDE 1 port. FreeBSD 5.0R boots until the point where

sh: turning off NDELAY mode

2003-02-24 Thread Christoph Kukulies
I'm getting this from time to time in an xterm on my notebook running 5.0-current -- Chris Christoph P. U. Kukulies [EMAIL PROTECTED] To Unsubscribe: send mail to [EMAIL PROTECTED] with unsubscribe freebsd-current in the body of the message

sh: turning off NDELAY mode

2003-02-24 Thread Christoph Kukulies
sh: turning off NDELAY mode appears from time to time in an xterm n my notebook running 5.0-current (sorry, forgot to mention actual message in body on previous post) -- Chris Christoph P. U. Kukulies [EMAIL PROTECTED] To Unsubscribe: send mail to [EMAIL PROTECTED] with unsubscribe

ports make index returns warnings/errors

2003-02-24 Thread Christoph Kukulies
I cvsupped a moment before including ports-all and - since I've learnt to 'make index' afterwards - making index returns Generating INDEX-5 - please wait../nonexistentlocal: not found Makefile, line 30: warning: /nonexistentlocal returned non-zero status and more of that. -- Chris Christoph

performance / /usr/src/UPDATING

2003-02-24 Thread Christoph Kukulies
In /usr/src/UPDATING I read that -current is always compiled withlots of debugging flags on etc. Can this be switched off with a single switch in the Makefile? -- Chris Christoph P. U. Kukulies [EMAIL PROTECTED] To Unsubscribe: send mail to [EMAIL PROTECTED] with unsubscribe freebsd-current

make world fails in libexec/pt_chown

2003-02-24 Thread Christoph Kukulies
Freshly supped and got: === libexec/pt_chown cc -O -pipe -mcpu=pentiumpro -Wformat=2 -Wno-format-extra-args -Werror -c /usr/src/libexec/pt_chown/pt_chown.c cc1: warnings being treated as errors /usr/src/libexec/pt_chown/pt_chown.c: In function `main': /usr/src/libexec/pt_chown/pt_chown.c:86:

wi0 - need help

2003-03-01 Thread Christoph Kukulies
I still havn't yet got my wireless lan working after upgrade to 5.0-current I applied a wi timeout patch of yesterday but the kernel message is still there (tx failed). I disabled all firewalling for the moment to have nothing in the way that might occlude the problem. The control lights at

kernel panic

2003-03-01 Thread Christoph Kukulies
With my three days old 5.0-current I had a kernel panic this afternoon while I had wi0 in promiscous mode (FWIW). Message was: panic: headlocked should be 0 -- Chris Christoph P. U. Kukulies [EMAIL PROTECTED] To Unsubscribe: send mail to [EMAIL PROTECTED] with unsubscribe freebsd-current in

mgetty in ttys hoses system

2003-03-02 Thread Christoph Kukulies
I installed the /usr/ports/comms/mgetty+sendfax to get my new servers functions completed and found after installing the port and giving a kill -HUP 1 - the port adds the line cuaa0 /usr/local/sbin/mgetty unknown on insecure to /etc/ttys. After that the system was hosed. After rebooting the

kermit hoses my system, too

2003-03-08 Thread Christoph Kukulies
I posted a note that mgetty was hosing my system because it clobbered /etc/ttys with data froim /etc/passwd and Terry meant it could have to do with some old FreeBSD VM bug. Today I tried to connect to the modem via kermit and the system got frozen bad. dmesg: w.bus.devctl_disable: WARNING:

delock pccard to pci adapter

2001-12-26 Thread Christoph Kukulies
I probablz made the mistake not to look into the hardware compatibility list when buying this card to build a wireless access point using an ELSA Airlancer MC-11 PCMCIA with tis DeLock (www.delock.de) Any clues to get it working with a FreeBSD 4.4R? :r ls :r l Copyright (c) 1992-2001 The

procfs.o undef'd refs

2002-02-12 Thread Christoph Kukulies
I dared to cvsup -current yesterday to my notebook computer (had 4.4 R installed before that) and now being half there (did a buildworld already successfully) kernel compilation fails with a lot of undefined references in procfs.o: pfs_create_file pfs_create_link pfs_mount pfs_init pfs_unint

undef'd nfs_dskless symbol when no NFS option defined

2002-02-12 Thread Christoph Kukulies
When migrating a 4.4 kernel to -current it happened that I had no NFSCLIENT or NFSSERVER option defined because I took out the offending obsolete NFS option when trying to tweak my old kernel config file so that it got through without synrax or obsolete option errors. I then only had the FFS

locate dumps core

2000-10-12 Thread Christoph Kukulies
I cvsup'ed -current yesterday into my living 6 months old -current, built world, tweaked here and there to get kernel config file working, disk devide nodes etc. am up and running again but locate dumps core at the end of the list of found files. -- Chris Christoph P. U. Kukulies [EMAIL

scp times out or gets crc errors

2000-10-13 Thread Christoph Kukulies
I'm getting strange crc errors and timeouts when trying to use scp (secure rcp from ssh) to copy some files. kuku scp *.jpg remotehost: [EMAIL PROTECTED]'s password: kukuck1.jpg 100% |*| 196 KB00:06 Read from remote host [EMAIL PROTECTED]:

Re: scp times out or gets crc errors

2000-10-13 Thread Christoph Kukulies
Forgot to mention that it's -current of two days ago while it used to work on a 6 months old -current. On Fri, Oct 13, 2000 at 09:45:03AM +0200, Christoph Kukulies wrote: I'm getting strange crc errors and timeouts when trying to use scp (secure rcp from ssh) to copy some files. kuku scp

world build fails - usbhidctl.c

2000-10-18 Thread Christoph Kukulies
I cvssupped a couple of times in the past three days and the problem does not go away: report_size' /c/src/usr.bin/usbhidctl/usbhid.c:160: incompatible type for argument 3 of `hid_report_size' /c/src/usr.bin/usbhidctl/usbhid.c: In function `dumpdata': /c/src/usr.bin/usbhidctl/usbhid.c:228:

Re: world build fails - usbhidctl.c

2000-10-18 Thread Christoph Kukulies
On Wed, Oct 18, 2000 at 10:26:45AM +0200, Vallo Kallaste wrote: On Wed, Oct 18, 2000 at 09:32:27AM +0200, Christoph Kukulies [EMAIL PROTECTED] wrote: I cvssupped a couple of times in the past three days and the problem does not go away: report_size' /c/src/usr.bin/usbhidctl

sys/mutex.h - compilation errors

2000-12-08 Thread Christoph Kukulies
I cvsuped src , built world and tried to compile a new kernel. Presently compilation fails with error in ASM line 601 in ../../sys/mutex.h. Any ideas? (that code seems to be used by i4b sppp routines) -- Chris Christoph P. U. Kukulies [EMAIL PROTECTED] To Unsubscribe: send mail to [EMAIL

Re: sys/mutex.h - compilation errors

2000-12-08 Thread Christoph Kukulies
On Fri, Dec 08, 2000 at 03:37:46AM -0800, Jake Burkholder wrote: I cvsuped src , built world and tried to compile a new kernel. Presently compilation fails with error in ASM line 601 in ../../sys/mutex.h. Any ideas? (that code seems to be used by i4b sppp routines) This

newer GENERIC (4.2) don't support mcd0

2000-12-25 Thread Christoph Kukulies
Trying to upgrade an existing 3.4 system to 4.2 failed due to kernel.GENERIC not having mcd0 built in anymore (MITSUMI CDROM) :-( Please add that back again. -- Chris Christoph P. U. Kukulies [EMAIL PROTECTED] To Unsubscribe: send mail to [EMAIL PROTECTED] with "unsubscribe freebsd-current"

Re: newer GENERIC (4.2) don't support mcd0

2000-12-26 Thread Christoph Kukulies
On Mon, Dec 25, 2000 at 04:55:08PM -0800, Mike Smith wrote: Trying to upgrade an existing 3.4 system to 4.2 failed due to kernel.GENERIC not having mcd0 built in anymore (MITSUMI CDROM) :-( Please add that back again. No. The Matsushita/Mitsumi/Sony CDROM interfaces have gone the

failure in make buildworld

2002-09-22 Thread Christoph Kukulies
I tried to build glade2 (IDE for gtk toolkit) under my 4.6R system but the port build failed in building the esd (esound) server or whatever this is. To make a long story short: I cvsuped and started make buildworld which ran into an error: === lib/libbz2 rm -f .depend mkdep -f .depend -a

signal 12 - lotsa

2002-09-22 Thread Christoph Kukulies
In a 4.6 environment I'm trying to upgrade to -current but make installworld as well as kernelbuild fails with signal 12 lots of. Seems that new system calls and a mix of old kernel and new binaries is now fighting against another on my system. How can I get out of this situation? Boot from a

need current kernel

2002-09-23 Thread Christoph Kukulies
I have the signal 12 hen-egg problem. cannot install a newly built kernel because of sh ../../conf/newvers.sh GENERIC *** Signal 12 I tried with the 4.7 mini iso CD image, I also could boot the CD and do the upgrade but the syscall kernel change seems to bee more recent. Could someone send

locking problem FreeBSD 3.4 - kermit and mgetty

2000-01-25 Thread Christoph Kukulies
C-Kermit 7.0.196 Beta.11, 6 Dec 1999, for FreeBSD 3.0 mgetty: experimental test release 1.1.21-Jul24 FreeBSD 3.4 I had running kermit and mgetty running happily together, one not disturbing the other (I had a mgetty running on cuaa1 (/etc/ttys)) and when I hand dialed via kermit mgetty got

Re: locking problem FreeBSD 3.4 - kermit and mgetty

2000-01-27 Thread Christoph Kukulies
On Wed, Jan 26, 2000 at 11:13:55PM +0100, Gert Doering wrote: Hi, On Tue, Jan 25, 2000 at 08:51:40PM +0100, Christoph Kukulies wrote: But as a result mgetty gets into kermit's ways such that when a modem connection is made I suddenly get a modem prompt like +FCON as if someone (mgetty

ntop problem

2000-02-08 Thread Christoph Kukulies
Sorry, this is not -current (FreeBSD 3.2) but to file a bug report I think it's still too vague... I ran ntop (/usr/ports/net/ntop) for a moment, typed j inadvertently and ntop bailed out. From then on I'm hearing beeps all the way. I restarted ntop. Beeps went away. q in ntop. Beeps are

4.0 snapshot install problems

2000-02-14 Thread Christoph Kukulies
(440 BX AGP), PIII/350 (Celeron) I have had problems today when I wanted to upgrade a system from 3.3 to 4.0-2208-snapshot. Despite from my root partition was overflowing causing me a lot of trouble in the first place subsequent installs got hung at the point where devices were probed. last

RSA/openssl compile problem

2000-02-27 Thread Christoph Kukulies
After my nightly build of -current ran through on Feb 26th and had installed everything I find myself with things broken WRT ssh. My first invocation of ssh resulted in a warning that it was creating a new host entry in known_hosts, then I got : ** R_RandomInit: Unable to find an rsaref shared

Re: RSA/openssl compile problem

2000-02-28 Thread Christoph Kukulies
On Mon, Feb 28, 2000 at 11:47:22PM +0800, Peter Wemm wrote: "Jordan K. Hubbard" wrote: OK, I browsed through the source tree to locate something looking like an RSA package and found /usr/src/crypto/openssl /usr/src/crypto is just like /usr/src/contrib - you *never* attempt to

3.0 install woes

1999-02-09 Thread Christoph Kukulies
I took a 3.0 kernel #3 floppy and tried to install 3.0 on two systems and both failed: 1. System: PCB Motherboard , Amd 386/40, Cyrix FasMath (w/ or w/o) 8 MB, IDE IBM DHEA 38451 (16384/16/63) The most I could achieve was booting up into blue install screen mode but got

Re: 3.0 install woes

1999-02-09 Thread Christoph Kukulies
enter into this mode anyway, so there is no need for the -c option or am I wrong? Maxim Christoph Kukulies wrote: I took a 3.0 kernel #3 floppy and tried to install 3.0 on two systems and both failed: 1. System: PCB Motherboard , Amd 386/40, Cyrix FasMath (w/ or w/o) 8

sysinstall - ALT F2 black screen

1999-02-16 Thread Christoph Kukulies
I'm installing on a ASUS P55T2P4 again on an IBM DHEA 38451 with the 3.0 STABLE install floppies. Making filesystem on wd0s1f took quite long and did not end. Trying to switch to the DEBUG screen (ALT F2) gives me a black screen. Anyone seen this? Or is my hardware still screwed? Not finding

Re: sysinstall - ALT F2 black screen

1999-02-16 Thread Christoph Kukulies
On Tue, Feb 16, 1999 at 12:26:46PM -0800, Mike Smith wrote: I'm installing on a ASUS P55T2P4 again on an IBM DHEA 38451 with the 3.0 STABLE install floppies. Making filesystem on wd0s1f took quite long and did not end. Trying to switch to the DEBUG screen (ALT F2) gives me a black

buildworld failed in tcsh

2002-02-25 Thread Christoph Kukulies
cvsup'ed yesterday and make install (after a successful make buildworld) failed somewhere in building tcsh. I don't know though if the ritual of building the world has changed over time so significantly that intuition always fails. -- Chris Christoph P. U. Kukulies [EMAIL PROTECTED] To

ping with usec resolution

2002-03-11 Thread Christoph Kukulies
I'm looking for a ping with usec (microsecond) resolution (as Redhat 7.2 is using). Could FreeBSD have it too? Anyone got the source for it? We want to build up a small experiment for students to measure the speed of light using ping. Found this neat story on the net btw.

Re: ping with usec resolution

2002-03-11 Thread Christoph Kukulies
On Mon, Mar 11, 2002 at 02:11:51AM -0800, David Greenman wrote: I'm looking for a ping with usec (microsecond) resolution (as Redhat 7.2 is using). Could FreeBSD have it too? Anyone got the source for it? FreeBSD's ping has had microsecond resolution since version 1. Oh yeah. Sorry. I

Re: ping with usec resolution

2002-03-11 Thread Christoph Kukulies
On Mon, Mar 11, 2002 at 08:05:33AM -0800, Terry Lambert wrote: Christoph Kukulies wrote: On Mon, Mar 11, 2002 at 02:11:51AM -0800, David Greenman wrote: I'm looking for a ping with usec (microsecond) resolution (as Redhat 7.2 is using). Could FreeBSD have it too? Anyone got the source

kernel compilation fails in vm/vm_map.c:231

2002-03-19 Thread Christoph Kukulies
I cvsup'ed this morning to get a -current system with all recent changes regarding NEWCARD and finally get one time through everything from buildworld/installworld through kernel build/install. World built and installed fine. (I had to learn that it was make installworld and not make install).

cc1 warning as errors - can one switch this off?

2002-03-19 Thread Christoph Kukulies
I cvsuped again. Got the vm_map.c now compiled but now kernel compilation stops somehwere in ipv6 files. Can one switch off compiler pickyness? -- Chris Christoph P. U. Kukulies [EMAIL PROTECTED] To Unsubscribe: send mail to [EMAIL PROTECTED] with unsubscribe freebsd-current in the body of