Re: [NTG-context] Bugs using \startTEXpage ... \stopTEXpage, Metapost and text

2020-12-06 Thread Pablo Rodriguez
On 12/6/20 3:29 PM, Jairo A. del Rio wrote: > [...] > gives a normal output in MkIV, but buggy output in LMTX. It seems only > TeX commands in Metapost (textext, thetextext, etc.) are affected. Am I > missing something? Hi Jairo, the sample can be much simpler: \starttext \startMPcode

Re: [NTG-context] Bugs in \framed

2019-09-06 Thread Hans Hagen
On 9/6/2019 10:02 PM, Henning Hraban Ramm wrote: In ConTeXt ver: 2019.08.24 22:42 MKIV beta fmt: 2019.9.6 LuaTeX, Version 1.10.1 (i.e. today’s beta) * framecorner doesn’t work any more (all the same) typo .. i'll fix it * backgroundoffset is shifted downwards (used to be centered, but is

Re: [NTG-context] Bugs with minimals 2015.05.24 12:42

2016-05-24 Thread Mojca Miklavec
On 24 May 2016 at 12:06, Meer, Hans van der wrote: >> On 02 Jun 2015, at 14:51, Hans Hagen wrote: >> >> If you install extra fonts and files, you should put them in >> >> tex/texmf-fonts >> tex/texmf-project >> >> as these are left untouched. That has always been the recommendation. The >> other

Re: [NTG-context] Bugs with minimals 2015.05.24 12:42

2016-05-24 Thread Meer, Hans van der
> On 02 Jun 2015, at 14:51, Hans Hagen wrote: > > If you install extra fonts and files, you should put them in > > tex/texmf-fonts > tex/texmf-project > > as these are left untouched. That has always been the recommendation. The > other trees will be synchronized in an update

Re: [NTG-context] Bugs with minimals 2015.05.24 12:42

2015-06-02 Thread Mojca Miklavec
On Tue, Jun 2, 2015 at 2:26 PM, david.boerschl...@juno.com wrote: (*) tex errorerror on line 1 in file /var/www/vhosts/door43.org/tools/nototest.tex: ! Undefined control sequence l.1 \useregime [utf] 1 \useregime[utf] 2 \enableregime[utf] Version:

Re: [NTG-context] Bugs with minimals 2015.05.24 12:42

2015-06-02 Thread Hans Hagen
On 6/2/2015 2:26 PM, david.boerschl...@juno.com wrote: (*) tex errorerror on line 1 in file /var/www/vhosts/door43.org/tools/nototest.tex: ! Undefined control sequence l.1 \useregime [utf] 1 \useregime[utf] 2 \enableregime[utf] Version: 2015.05.24

Re: [NTG-context] BUGS with \setupbodyfontenvironment

2015-05-22 Thread Wolfgang Schuster
Am 22.05.2015 um 13:07 schrieb david.boerschl...@juno.com: I have the following: \setupbodyfontenvironment[default][em=italic,x=9.0pt,xx=8.0pt,a=12.0pt,b=14.0pt,c=16.0pt,d=18.0pt,e=24.0pt,small=8.0pt] Per: http://wiki.contextgarden.net/Font_Switching However Context has a syntax

Re: [NTG-context] bugs in page break (relevant for TeX Live 2014)

2014-06-01 Thread Hans Hagen
On 6/1/2014 7:09 AM, Pablo Rodriguez wrote: Dear Hans, there is a wrong page break introduced in the stable version intended for TeX Live 2014. it's unlikely to be fixed in tl 2014 ... already frozen ... but there is updating built-in texlive so it's no big deal Here you have the sample

Re: [NTG-context] Bugs in linenumbering ?

2014-04-05 Thread Stéphane Goujet
Le Thu, 03 Apr 2014 23:02:41 -0400, Rik Kabel cont...@rik.users.panix.com a écrit : On 2014-04-03 20:15, Stéphane Goujet wrote: Here is what I have done so far. Not too bad a result, but there are still 2 main problems: -- when the quotation begins after the beginning of the paragraph,

Re: [NTG-context] Bugs in linenumbering ?

2014-04-03 Thread Hans Hagen
On 4/2/2014 3:17 PM, Stéphane Goujet wrote: Hello, Here is an example that highlights a few problems I have with linenumbering. When the line numbers are located in the margin, everything is fine. But when the number is located in the text: 1) Text overflows in the right margin. 2)

Re: [NTG-context] Bugs in linenumbering ?

2014-04-03 Thread Pablo Rodriguez
On 04/03/2014 04:19 PM, Hans Hagen wrote: On 4/2/2014 3:17 PM, Stéphane Goujet wrote: 3) linenumbering does not work within footnotes (neither with line numbers in margin nor in text). i've added support for notes (somewhat tricky) Sorry, but I cannot refrain from asking: how about having

Re: [NTG-context] Bugs in linenumbering ?

2014-04-03 Thread Stéphane Goujet
Le Thu, 03 Apr 2014 16:19:18 +0200, Hans Hagen pra...@wxs.nl a écrit : you probably didn't test with the beta because most looks ok Dammit, you are right. And yet I was using fairly recent versions (25/03 and 27/03). with respect to text: you need to go narrower or set the distance to

Re: [NTG-context] Bugs in linenumbering ?

2014-04-03 Thread Rik Kabel
On 2014-04-03 13:16, Stéphane Goujet wrote: Le Thu, 03 Apr 2014 16:19:18 +0200, Hans Hagen pra...@wxs.nl a écrit : you probably didn't test with the beta because most looks ok Dammit, you are right. And yet I was using fairly

Re: [NTG-context] Bugs in linenumbering ?

2014-04-03 Thread Stéphane Goujet
Le Thu, 03 Apr 2014 13:01:04 -0400, Rik Kabel cont...@rik.users.panix.com a écrit : However, for the general case, there is still an issue with linenumbering that begins after the beginning of a paragraph. The work-around of \startnarrower cannot help in this case, since it appears to

Re: [NTG-context] Bugs in linenumbering ?

2014-04-03 Thread Stéphane Goujet
Le Thu, 03 Apr 2014 13:01:04 -0400, Rik Kabel cont...@rik.users.panix.com a écrit : On 2014-04-03 13:16, Stéphane Goujet wrote: Le Thu, 03 Apr 2014 16:19:18 +0200, Hans Hagen pra...@wxs.nl a écrit : with respect to text: you need to go narrower or set the distance to (e.g.) -1cm

Re: [NTG-context] Bugs in linenumbering ?

2014-04-03 Thread Rik Kabel
On 2014-04-03 20:15, Stéphane Goujet wrote: ... Here is what I have done so far. Not too bad a result, but there are still 2 main problems: -- when the quotation begins after the beginning of the paragraph, the whole paragraph is affected by *narrower*; -- when the text continues after the

Re: [NTG-context] Bugs in XML export (for ePub)

2014-03-11 Thread Thangalin
Hi Hraban, I tried to create ePubs using ConTeXt late last year (it was a driving factor for me to switch from LaTeX). In practice, ConTeXt cannot actually produce ePub content of any sufficient complexity that an ePub reader (such as Kindle) can read. I abandoned that development line a while

Re: [NTG-context] Bugs in XML export (for ePub)

2014-03-11 Thread Henning Hraban Ramm
Am 2014-03-11 um 12:42 schrieb Thangalin thanga...@gmail.com: In practice, ConTeXt cannot actually produce ePub content of any sufficient complexity that an ePub reader (such as Kindle) can read. I abandoned that development line a while ago. That said, ConTeXt is orders of magnitude easier

Re: [NTG-context] Bugs in XML export (for ePub)

2014-03-11 Thread Henning Hraban Ramm
more issues: [5] emphasis How to markup emphasize (\em, \bf, \it, \sl) so that it gets exported? {\em Something} doesn’t. And hey, can I bribe you to look into that issues? Some nice felt hats from Kyrgyzstan perhaps? The ePub/export stuff is not in a workable state. If you don’t want to

Re: [NTG-context] Bugs in XML export (for ePub)

2014-03-11 Thread Wolfgang Schuster
Am 11.03.2014 um 09:09 schrieb Henning Hraban Ramm te...@fiee.net: more issues: [5] emphasis How to markup emphasize (\em, \bf, \it, \sl) so that it gets exported? {\em Something} doesn’t. You have to create a command for them which add tags, e.g.

Re: [NTG-context] Bugs in XML export (for ePub)

2014-03-11 Thread Thangalin
Hi, Hraban. Here is the thread from last year for your reference: https://www.mail-archive.com/ntg-context@ntg.nl/msg71376.html ___ If your question is of interest to others as well, please add an entry to the Wiki!

Re: [NTG-context] Bugs in XML export (for ePub)

2014-03-11 Thread Henning Hraban Ramm
Am 2014-03-11 um 23:54 schrieb Thangalin thanga...@gmail.com: Here is the thread from last year for your reference: https://www.mail-archive.com/ntg-context@ntg.nl/msg71376.html Thank you, that’s what I was referring to. Hans says, ConTeXt would export XML, but that isn’t true, since the

Re: [NTG-context] Bugs in XML export (for ePub)

2014-03-11 Thread Henning Hraban Ramm
Am 2014-03-12 um 09:24 schrieb Henning Hraban Ramm te...@fiee.net: Am 2014-03-11 um 23:54 schrieb Thangalin thanga...@gmail.com: Here is the thread from last year for your reference: https://www.mail-archive.com/ntg-context@ntg.nl/msg71376.html Thank you, that’s what I was referring to.

Re: [NTG-context] Bugs with newest beta

2010-12-07 Thread Hans Hagen
On 6-12-2010 5:55, Andreas Harder wrote: Hello Hans, I've downloaded the newest beta, but \comments still don't work. Besides of that there is a curious indenting problem with delimited text definitions (and floats). I will attach some test files. comments work here in acrobat 10, so you

Re: [NTG-context] Bugs with newest beta

2010-12-07 Thread luigi scarso
On Tue, Dec 7, 2010 at 10:16 AM, Hans Hagen pra...@wxs.nl wrote: On 6-12-2010 5:55, Andreas Harder wrote: Hello Hans, I've downloaded the newest beta, but \comments still don't work. Besides of that there is a curious indenting problem with delimited text definitions (and floats). I will

Re: [NTG-context] Bugs in current beta (streams)

2010-08-16 Thread Hans Hagen
On 13-8-2010 1:59, Salil Sayed wrote: \usemodule[streams] \def\StartCouple{\page\SwitchToNormal} \def\StopCouple {\SwitchToNormal \SynchronizeLeftAndRight \FlushLeftAndRight} \def\Original {\SwitchToNormal\SynchronizeLeftAndRight\SwitchToLeft} \def\Translation{\SwitchToRight} \Original\en Are

Re: [NTG-context] Bugs in current beta (streams)

2010-08-13 Thread Salil Sayed
@ntg.nl Cc: Andreas Harder andreas.har...@rz-online.de Sent: Wed, August 11, 2010 12:22:02 PM Subject: Re: [NTG-context] Bugs in current beta On 10-8-2010 5:36, Andreas Harder wrote: Hi all, for me (OS X 10.6.4) mtxrun –script server –auto do not work. If I click on a font name I get: MTXrun

Re: [NTG-context] Bugs in current beta

2010-08-11 Thread Hans Hagen
On 10-8-2010 11:44, Andreas Harder wrote: \starttext \input tufte \writetolist[test]{.1}{test} \input tufte \stoptext There shouldn't be a whitespace between the paragraphs, should there? this is a side effect of the fact that the write becomes a node which is needed because we need to

Re: [NTG-context] Bugs in current beta

2010-08-11 Thread Hans Hagen
On 10-8-2010 5:36, Andreas Harder wrote: Hi all, for me (OS X 10.6.4) mtxrun –script server –auto do not work. If I click on a font name I get: MTXrun | request from: 127.0.0.1 MTXrun | requested action: /mtx-server-ctx-fonttest.lua?selection=hoeflertextregular MTXrun | performing action:

Re: [NTG-context] Bugs in current beta

2010-08-11 Thread Andreas Harder
Am 11.08.2010 um 11:22 schrieb Hans Hagen: On 10-8-2010 5:36, Andreas Harder wrote: Hi all, for me (OS X 10.6.4) mtxrun –script server –auto do not work. If I click on a font name I get: MTXrun | request from: 127.0.0.1 MTXrun | requested action:

Re: [NTG-context] Bugs in current beta

2010-08-10 Thread Andreas Harder
Am 10.08.2010 um 17:36 schrieb Andreas Harder: Hi all, for me (OS X 10.6.4) mtxrun –script server –auto do not work. If I click on a font name I get: MTXrun | request from: 127.0.0.1 MTXrun | requested action: /mtx-server-ctx-fonttest.lua?selection=hoeflertextregular MTXrun |

Re: [NTG-context] bugs (and sectionstopper in MkII)

2010-05-28 Thread Hans Hagen
On 28-5-2010 10:36, Rogutės Sparnuotos wrote: * Why are the spaces of prefix and suffix of \in{}{}[] trimmed with MkII? \starttext \section[one]{One} \in{( sec. }{ sec. )}[one] \stoptext will be fixed in next beta -

Re: [NTG-context] bugs in math engine?

2009-05-21 Thread Hans Hagen
Aditya Mahajan wrote: On Wed, 20 May 2009, Oliver Buerschaper wrote: Proposed patch: diff math-def.mkiv.orig math-def.mkiv 100,105c100,105 \definemathcommand [integers] {\mathblackboard{Z}} \definemathcommand [reals] {\mathblackboard{R}} \definemathcommand [rationals]

Re: [NTG-context] bugs in math engine?

2009-05-21 Thread Aditya Mahajan
On Thu, 21 May 2009, Hans Hagen wrote: Aditya Mahajan wrote: On Wed, 20 May 2009, Oliver Buerschaper wrote: Proposed patch: diff math-def.mkiv.orig math-def.mkiv 100,105c100,105 \definemathcommand [integers] {\mathblackboard{Z}} \definemathcommand [reals] {\mathblackboard{R}}

Re: [NTG-context] bugs in math engine?

2009-05-20 Thread Oliver Buerschaper
1. The symbols for number sets in Cambria Math aren't taken from the double-struck variant. Hans, please apply the following patch to math-def.mkiv diff --git a/math-def.mkiv b/math-def.mkiv index 31db66e..30beb5c 100644 --- a/math-def.mkiv +++ b/math-def.mkiv @@ -97,12 +97,12 @@

Re: [NTG-context] bugs in math engine?

2009-05-20 Thread Aditya Mahajan
On Wed, 20 May 2009, Oliver Buerschaper wrote: Proposed patch: diff math-def.mkiv.orig math-def.mkiv 100,105c100,105 \definemathcommand [integers] {\mathblackboard{Z}} \definemathcommand [reals] {\mathblackboard{R}} \definemathcommand [rationals] {\mathblackboard{Q}}

Re: [NTG-context] bugs in math engine?

2009-05-15 Thread Aditya Mahajan
On Fri, 15 May 2009, Oliver Buerschaper wrote: Dear list, the following are probably bugs in the new math engine as of yesterday's beta (2009.05.14 16:44): 1. The symbols for number sets in Cambria Math aren't taken from the double-struck variant. Hans, please apply the following patch

Re: [NTG-context] bugs in math engine?

2009-05-15 Thread Hans Hagen
Aditya Mahajan wrote: Hans, please apply the following patch to math-def.mkiv ok - Hans Hagen | PRAGMA ADE Ridderstraat 27 | 8061 GH Hasselt | The Netherlands tel: 038

Re: [NTG-context] bugs in math engine?

2009-05-15 Thread Patrick Gundlach
Hi, We (Patrick, Mojca, and I) have discussed hosting a git repo on the garden. I do not think it was implemented. I am Ccing Patrick and Mojca, and maybe they can shed more light on the status of git server on the garden. It is not implemented (yet). If someone can give me a strategy

Re: [NTG-context] bugs in math engine?

2009-05-15 Thread Aditya Mahajan
On Fri, 15 May 2009, Patrick Gundlach wrote: Hi, We (Patrick, Mojca, and I) have discussed hosting a git repo on the garden. I do not think it was implemented. I am Ccing Patrick and Mojca, and maybe they can shed more light on the status of git server on the garden. It is not implemented

Re: [NTG-context] bugs in math engine?

2009-05-15 Thread Patrick Gundlach
Hi Aditya (and others), Aditya Mahajan adit...@umich.edu writes: How about two branches: one for all officical stable releases, and one for all beta releases (from Hans's ftp server, synced periodically). I believe that alpha releases are rare enough to be ignored[1]. Unless disk space is a

Re: [NTG-context] bugs in beta (footnotes)

2009-05-14 Thread Hans Hagen
Wolfgang Schuster wrote: Am 12.05.2009 um 19:07 schrieb Henning Hraban Ramm: Only footnotes in section titles don't work - should they? [...] I couldn't construct a minimal failing example - any hints? No solution but here is a test file: \setupinteraction[state=start] \starttext

Re: [NTG-context] bugs in beta (footnotes)

2009-05-13 Thread Wolfgang Schuster
Am 12.05.2009 um 19:07 schrieb Henning Hraban Ramm: Only footnotes in section titles don't work - should they? [...] I couldn't construct a minimal failing example - any hints? No solution but here is a test file: \setupinteraction[state=start] \starttext \section{foo\footnote{bar}}

Re: [NTG-context] bugs in beta (footnotes)

2009-05-12 Thread Henning Hraban Ramm
Am 2009-05-10 um 18:44 schrieb Henning Hraban Ramm: But it doesn't work, it's always bytext, i.e. numbering runs through from start to end. And the marks still don't show up in the text! (Latest minimals beta, 2009-05-10 18.30 MESZ) I find this is fixed now (Beta 2009.05.12 17:37). Great,

Re: [NTG-context] bugs in beta

2009-05-08 Thread Hans Hagen
Yanrui Li wrote: On Fri, May 8, 2009 at 5:17 AM, Hans Hagen pra...@wxs.nl wrote: Alan BRASLAU wrote: I still get a major sectioning bug using the new beta mkiv 1. minimals from the garden 2. beta from http://pragma-ade.nl/context/beta/cont-tmf.zip Am I alone in seeing this? i'm still

Re: [NTG-context] bugs in beta

2009-05-08 Thread Yanrui Li
On Fri, May 8, 2009 at 3:22 PM, Hans Hagen pra...@wxs.nl wrote: Yanrui Li wrote: On Fri, May 8, 2009 at 5:17 AM, Hans Hagen pra...@wxs.nl wrote: Alan BRASLAU wrote: I still get a major sectioning bug using the new beta mkiv 1. minimals from the garden 2. beta from

Re: [NTG-context] bugs in beta

2009-05-08 Thread Alan BRASLAU
On Thursday 07 May 2009 23:17:38 Hans Hagen wrote: Alan BRASLAU wrote: I still get a major sectioning bug using the new beta mkiv 1. minimals from the garden 2. beta from http://pragma-ade.nl/context/beta/cont-tmf.zip Am I alone in seeing this? i'm still strugling with defaults (it's

Re: [NTG-context] bugs in beta

2009-05-08 Thread Hans Hagen
Alan BRASLAU wrote: On Thursday 07 May 2009 23:17:38 Hans Hagen wrote: Alan BRASLAU wrote: I still get a major sectioning bug using the new beta mkiv 1. minimals from the garden 2. beta from http://pragma-ade.nl/context/beta/cont-tmf.zip Am I alone in seeing this? i'm still strugling with

Re: [NTG-context] bugs in beta

2009-05-07 Thread Henning Hraban Ramm
Am 2009-05-06 um 21:58 schrieb Thomas A. Schmitz: Hi Hans, so you're back from Bachotek and ready to attack the bugs? The beta you uploaded today is still badly broken. Most of this has been reported before; I just collect it here for your convenience :-) Sorry Thomas, but you forgot one:

Re: [NTG-context] bugs in beta

2009-05-07 Thread Thomas A. Schmitz
On May 7, 2009, at 10:31 AM, Henning Hraban Ramm wrote: Am 2009-05-06 um 21:58 schrieb Thomas A. Schmitz: Hi Hans, so you're back from Bachotek and ready to attack the bugs? The beta you uploaded today is still badly broken. Most of this has been reported before; I just collect it here

Re: [NTG-context] bugs in beta

2009-05-07 Thread Henning Hraban Ramm
Am 2009-05-07 um 10:41 schrieb Thomas A. Schmitz: Sorry Thomas, but you forgot one: We'd be incredibly lucky if there's only one that I missed :-) Well, ATM I've some problems with headers and ToC, but I guess that's only in my setup; couldn't reproduce it in my minimal example. BTW (1)

Re: [NTG-context] bugs in beta

2009-05-07 Thread Hans Hagen
Henning Hraban Ramm wrote: BTW (1) font problems: I'm using TeX Gyre and some Type1 fonts with MkIV nearly without problems; didn't need to copy any files like you. looks like an engine problem; we'll look into it -

Re: [NTG-context] bugs in beta

2009-05-07 Thread Wolfgang Schuster
Am 07.05.2009 um 10:31 schrieb Henning Hraban Ramm: My minimal example shows some more problems, but these are probably because \recurselevel isn't expanded at the right time... \dorecurse{1000}{Use \type{\expanded{...}}\par} Wolfgang

Re: [NTG-context] bugs in beta

2009-05-07 Thread Hans Hagen
Henning Hraban Ramm wrote: Am 2009-05-07 um 10:41 schrieb Thomas A. Schmitz: Sorry Thomas, but you forgot one: We'd be incredibly lucky if there's only one that I missed :-) Well, ATM I've some problems with headers and ToC, but I guess that's only in my setup; couldn't reproduce it in my

Re: [NTG-context] bugs in beta

2009-05-07 Thread Henning Hraban Ramm
Am 2009-05-07 um 13:38 schrieb Wolfgang Schuster: My minimal example shows some more problems, but these are probably because \recurselevel isn't expanded at the right time... \dorecurse{1000}{Use \type{\expanded{...}}\par} Hä? Was soll das? I don't want to \type some command, but just to

Re: [NTG-context] bugs in beta

2009-05-07 Thread Henning Hraban Ramm
Am 2009-05-07 um 14:44 schrieb Hans Hagen: Henning Hraban Ramm wrote: Am 2009-05-07 um 10:41 schrieb Thomas A. Schmitz: Sorry Thomas, but you forgot one: We'd be incredibly lucky if there's only one that I missed :-) Well, ATM I've some problems with headers and ToC, but I guess that's

Re: [NTG-context] bugs in beta

2009-05-07 Thread Hans Hagen
Henning Hraban Ramm wrote: Am 2009-05-07 um 14:44 schrieb Hans Hagen: Henning Hraban Ramm wrote: Am 2009-05-07 um 10:41 schrieb Thomas A. Schmitz: Sorry Thomas, but you forgot one: We'd be incredibly lucky if there's only one that I missed :-) Well, ATM I've some problems with headers and

Re: [NTG-context] bugs in beta

2009-05-07 Thread Wolfgang Schuster
Am 07.05.2009 um 15:08 schrieb Henning Hraban Ramm: Am 2009-05-07 um 13:38 schrieb Wolfgang Schuster: My minimal example shows some more problems, but these are probably because \recurselevel isn't expanded at the right time... \dorecurse{1000}{Use \type{\expanded{...}}\par} Use

Re: [NTG-context] bugs in beta

2009-05-07 Thread Wolfgang Schuster
Am 07.05.2009 um 15:51 schrieb Alan BRASLAU: On Thursday 07 May 2009 15:27:35 Hans Hagen wrote: when i mention beta, i mean the one on the website ... the minimals lag upto an hour behind Please, I am confused: which one on which website? http://www.pragma-ade.nl/download-1.htm contains

Re: [NTG-context] bugs in beta

2009-05-07 Thread Alan BRASLAU
On Thursday 07 May 2009 15:56:19 Wolfgang Schuster wrote: Am 07.05.2009 um 15:51 schrieb Alan BRASLAU: On Thursday 07 May 2009 15:27:35 Hans Hagen wrote: when i mention beta, i mean the one on the website ... the minimals lag upto an hour behind Please, I am confused: which one on

Re: [NTG-context] bugs in beta

2009-05-07 Thread Henning Hraban Ramm
Am 2009-05-07 um 15:28 schrieb Wolfgang Schuster: My minimal example shows some more problems, but these are probably because \recurselevel isn't expanded at the right time... \dorecurse{1000}{Use \type{\expanded{...}}\par} Use \expanded{...} Use \expanded{...} ... Hä? Was soll das? I

Re: [NTG-context] bugs in beta

2009-05-07 Thread Wolfgang Schuster
Am 07.05.2009 um 16:32 schrieb Henning Hraban Ramm: Unfortunately it is critical, where to put \expanded, and I tend to take always the wrong place... Therefore the minimal example is fixed; header and toc handlings seems right, as I presumed.

Re: [NTG-context] bugs in beta

2009-05-07 Thread Hans Hagen
Henning Hraban Ramm wrote: Am 2009-05-06 um 21:58 schrieb Thomas A. Schmitz: Hi Hans, so you're back from Bachotek and ready to attack the bugs? The beta you uploaded today is still badly broken. Most of this has been reported before; I just collect it here for your convenience :-) Sorry

Re: [NTG-context] bugs in beta

2009-05-07 Thread Hans Hagen
Alan BRASLAU wrote: I still get a major sectioning bug using the new beta mkiv 1. minimals from the garden 2. beta from http://pragma-ade.nl/context/beta/cont-tmf.zip Am I alone in seeing this? i'm still strugling with defaults (it's not so much a matter of not working but more of how to set

Re: [NTG-context] bugs in beta

2009-05-07 Thread Yanrui Li
On Fri, May 8, 2009 at 7:06 AM, Yanrui Li liyanrui...@gmail.com wrote: On Fri, May 8, 2009 at 5:17 AM, Hans Hagen pra...@wxs.nl wrote: Alan BRASLAU wrote: I still get a major sectioning bug using the new beta mkiv 1. minimals from the garden 2. beta from

Re: [NTG-context] bugs in beta

2009-05-06 Thread Wolfgang Schuster
Am 06.05.2009 um 21:58 schrieb Thomas A. Schmitz: 2. The new structure code doesn't expand xmlflushes in sections. Here's an example: \setuphead[section][expansion=yes] Wolfgang ___ If your question is of

Re: [NTG-context] bugs in beta

2009-05-06 Thread Thomas A. Schmitz
On May 6, 2009, at 10:12 PM, Wolfgang Schuster wrote: 2. The new structure code doesn't expand xmlflushes in sections. Here's an example: \setuphead[section][expansion=yes] Wolfgang Thank you, that works! This is new, right? Thomas

Re: [NTG-context] bugs in beta

2009-05-06 Thread Wolfgang Schuster
Am 06.05.2009 um 22:25 schrieb Thomas A. Schmitz: On May 6, 2009, at 10:12 PM, Wolfgang Schuster wrote: 2. The new structure code doesn't expand xmlflushes in sections. Here's an example: \setuphead[section][expansion=yes] Thank you, that works! This is new, right? Yes it is. Another

Re: [NTG-context] Bugs in latest beta: \Bbb broken

2009-04-16 Thread Otared Kavian
On 16 avr. 09, at 11:18, Hans Hagen wrote: […] i'll add \let\Bbb\mathblackboard Thanks Hans. Indeed \mathblackboard works fine in mkiv. Best regards: OK ___ If your question is of interest to others as well,

Re: [NTG-context] Bugs in latest beta: \Bbb broken

2009-04-16 Thread Hans Hagen
Otared Kavian wrote: Hi Hans, It seems that in the latest beta (mkiv) the command \Bbb is broken (but it works fine in mkii). Minimal example: \starttext The set ${\Bbb C}$ is the set of complex numbers. \stoptext i'll add \let\Bbb\mathblackboard

Re: [NTG-context] bugs?

2005-09-26 Thread Adam Lindsay
Idris Samawi Hamid said this at Mon, 26 Sep 2005 12:22:45 -0600: The footnote numeral `1' is indented further than the footnote numeral `2'. I'm not sure I see this: the width of `1' is less than `2', but the default LM font has monospaced numbers, so the visual space to the left of the `1' may

Re: [NTG-context] Bugs

2004-11-21 Thread h h extern
Dirar BOUGATEF wrote: Thanks all. Would be nice to know how to switch the left and right keywords to do the opposite of what it does now. there is a switcj but it would spoil the use of modules, you can use flushleft and flushright as alternatives Hans

Re: [NTG-context] Bugs

2004-11-21 Thread Dirar BOUGATEF
Looks great to me. Thanks Hans. Dirar. ___ ntg-context mailing list [EMAIL PROTECTED] http://www.ntg.nl/mailman/listinfo/ntg-context

Re: [NTG-context] Bugs

2004-11-20 Thread Patrick Gundlach
Hello Dirar, Could anyone answer my second question which is : Is there any place to report bugs .. Tobias (it was Tobias, wasn't it?) once setup a bugzilla site for ConTeXt. But I guess it was never really used. And no ther are no places besides the mailinglist to report bugs. and are

Re: [NTG-context] Bugs

2004-11-19 Thread David Antos
On Fri, Nov 19, 2004 at 02:19:56PM +, Dirar BOUGATEF wrote: I have noticed that align=right aligns text on the left edge of a frame where it should align left as it says (and left aligns right). Is this normal ? Sure. Think of it as ragged-right and ragged-left. This is one of the first

Re: [NTG-context] Bugs

2004-11-19 Thread Christopher Creutzig
David Antos wrote: Sure. Think of it as ragged-right and ragged-left. This is one of the first questions in all ConTeXt FAQs, it has deep historical reasons, and If nothing important has crept past me, being the first question in all ConTeXt FAQs is something trivially true, given the number of

Re: [NTG-context] Bugs

2004-11-19 Thread Hans Hagen
David Antos wrote: On Fri, Nov 19, 2004 at 04:15:34PM +0100, Christopher Creutzig wrote: Sure. Think of it as ragged-right and ragged-left. This is one of the first questions in all ConTeXt FAQs, it has deep historical reasons, and If nothing important has crept past me, being the first question