[qubes-users] HCL - Dell Inspiron 15 5000 (5575) AMD Ryzen 5 2500U w/ Vega 8 Graphics

2019-12-18 Thread Claudia
b visit https://groups.google.com/d/msgid/qubes-users/ae710f3839c46261d257d7d188da32b9%40disroot.org. Qubes-HCL-Dell_Inc_-Inspiron_5575-20191218-015203.yml Description: Binary data

Re: [qubes-users] AppVMs start but zero of the apps are starting? (with logs)

2019-12-18 Thread Stumpy
On 2019-12-19 01:16, Stumpy wrote: On 2019-12-18 19:08, Steve Coleman wrote: On 2019-12-18 07:57, Stumpy wrote: Last night I noticed that I was not able to start an appvm via dom0 (qvm-run appvm programname) so then tried to start another app in another appvm, nothing. I had a bunch of things

Re: [qubes-users] wipe released diskspace of a disposable VM's

2019-12-18 Thread brendan . hoar
On Wednesday, December 18, 2019 at 10:04:40 AM UTC-5, steve.coleman wrote: > > On 2019-12-15 22:04, brend...@gmail.com wrote: > My suggestion is, rather than the time consuming wiping of bits after > the fact would be to instead create an encrypted volume/partiton/pool > when launching a

[qubes-users] Re: Android-x86 7.1-r2 with GAPPS installation guide

2019-12-18 Thread arthur . summers
So, I managed to get the instructions to work (albeit with a few modifications - I'll post them when/if I can figure out the GApps issue). However, I'm having issues whenever I try to include and compile GApps. I can confirm that Android-x86 will build successfully on its own, but when I

Re: [qubes-users] AppVMs start but zero of the apps are starting?

2019-12-18 Thread Stumpy
On 2019-12-18 19:08, Steve Coleman wrote: On 2019-12-18 07:57, Stumpy wrote: Last night I noticed that I was not able to start an appvm via dom0 (qvm-run appvm programname) so then tried to start another app in another appvm, nothing. I had a bunch of things open still from earlier in the

Re: [qubes-users] Soundquality

2019-12-18 Thread Claudia
Myros: Hi Claudia, thanks for your response aplay -l responds this: card 0: PCH HDA INTEL PCH device 0 ALC255 analog the other command does work, but i dont know how to export those from dom 0 and its like 2 pages long, i hope it works without these infos. If you just want to copy a few

Re: [qubes-users] How to access installer in rescue mode?

2019-12-18 Thread Claudia
Robert M: I'm trying to install Qubes 4.0 on laptop that has UEFI firmware (without the Legacy option) But I cannot get to the blue boot screen. The official "Troubleshooting UEFI related problems", requires me to switch to tty2 (Ctrl+Alt+F2) . But seems that there is no combination of

Re: [qubes-users] AppVMs start but zero of the apps are starting?

2019-12-18 Thread Stumpy
On 2019-12-18 19:08, Steve Coleman wrote: On 2019-12-18 07:57, Stumpy wrote: Last night I noticed that I was not able to start an appvm via dom0 (qvm-run appvm programname) so then tried to start another app in another appvm, nothing. I had a bunch of things open still from earlier in the

[qubes-users] What is the proper firewall rule(s) to use dnscrypt-proxy?

2019-12-18 Thread *Null* **
Good day, I have dnscrypt-proxy working in sys-net only. But I am stuck on how to forward dns requests moving from sys firewall and the vms behind it so that sys-net can route them out via the proxy. I only have dnscrypt-proxy running, it is not combined with unbound or dnsmasq. The firewall

Re: [qubes-users] AppVMs start but zero of the apps are starting?

2019-12-18 Thread Steve Coleman
On 2019-12-18 07:57, Stumpy wrote: Last night I noticed that I was not able to start an appvm via dom0 (qvm-run appvm programname) so then tried to start another app in another appvm, nothing. I had a bunch of things open still from earlier in the afternoon so figured I needed to reboot, did,

[qubes-users] AppVMs start but zero of the apps are starting?

2019-12-18 Thread Stumpy
Last night I noticed that I was not able to start an appvm via dom0 (qvm-run appvm programname) so then tried to start another app in another appvm, nothing. I had a bunch of things open still from earlier in the afternoon so figured I needed to reboot, did, and still nothing, except I dont