[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2021-05-13 Thread Balazs Barcsik
same error ieee80211 phy15: rt2x00usb_vendor_request: Error - Vendor Request lsusb: Bus 003 Device 017: ID 148f:2573 Ralink Technology, Corp. RT2501/RT2573 Wireless Adapter Ubuntu 20.04.2 LTS \n \l -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2020-02-13 Thread RussNelson
I haven't yet tried Jay Foster's patch, but I'm still experiencing this bug with the vanilla kernel source. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/362875 Title: rt2x00usb_vendor_request:

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2017-09-29 Thread Kai-Heng Feng
With your patch, The problem only occurs to 5G-an network. 2.4G-g works great. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/362875 Title: rt2x00usb_vendor_request: Error - Vendor Request 0x07

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2017-09-29 Thread Kai-Heng Feng
Unfortunately your patch doesn't work for my rt2800usb, here's the dmesg: [ 117.351403] wlxacf1df0c507b: authenticate with 2c:36:f8:fa:ec:00 [ 117.405386] wlxacf1df0c507b: send auth to 2c:36:f8:fa:ec:00 (try 1/3) [ 117.406182] wlxacf1df0c507b: authenticated [ 117.411923] wlxacf1df0c507b:

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2017-09-29 Thread Kai-Heng Feng
The vendor request error message does go away though... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/362875 Title: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset To

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2017-09-27 Thread Ubuntu Foundations Team Bug Bot
The attachment "rt2x00usb.pat" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team. [This is an automated message performed by a Launchpad user owned by ~brian-murray,

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2017-09-27 Thread Jay Foster
I have experienced this bug on a non Ubuntu system for some time. I spent some time comparing the SparkLAN DPO driver source with the main line kernel driver source and tried a couple of changes. 1) There were some places missing a lock (this change did not affect this bug, however). 2) The DPO

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2017-06-29 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: rt2x00 (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/362875 Title:

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2017-03-12 Thread Nicholas Pinto
I tried to do an apport and it seg-faulted in the middle of it. However a few days of researching and looking at the chipset datasheet specific to my model and I found something useful. The dmesg report complains about vendor request 0x07 which is a multiple byte read in the specs, while the

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2017-03-10 Thread Nicholas Pinto
Reporting in from 16.04LTS, this bug still exists and Bug #1388416 appears to be describing the same bug and is marked Confirmed. I just signed up to post this so I'm still unfamiliar with the platform to find a way to link to it here. I have the same issue, though it appeared to change behaviors

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2014-07-09 Thread Christopher M. Penalver
joshyg6, thank you for your comment. So your hardware and problem may be tracked, could you please file a new report with Ubuntu (not Linux Mint) by executing the following in a terminal while booted into the default Ubuntu kernel (not a mainline one) via: ubuntu-bug linux For more on this,

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2014-07-08 Thread joshyg6
I'm encountering exactly the same bug with rt73 drivers for onboard ralink wifi chip.. Ubuntu-based LInux Mint 17.. And 3.14--30 kernels.. What th eheck! This is still a bug?! 5 years and no solution?! -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2013-09-18 Thread Christopher M. Penalver
darren, if you have a bug in Ubuntu, the Ubuntu Kernel team, Ubuntu Bug Control team, and Ubuntu Bug Squad would like you to please file a new report by executing the following in a terminal while booted into a Ubuntu repository kernel (not a mainline one) via: ubuntu-bug linux For more on

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2013-09-17 Thread darren
WHY is this bug not fixed yet ? 4.5 yrs this has been going on, I am running 12.04.3 and this bug started on me about 4 weeks ago, it also affects my Sabayon and Mandriva OS on this same computer http://www.spinics.net/lists/linux-wireless/msg40573.html . This page says the

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2013-09-17 Thread Brian Norris
Darren, There seems to be a variety of issues here, but the 'b43' problem you link here is certainly unrelated. That is a totally different set of hardware and software. If you are having real problems with the rt2x00usb driver, perhaps you can provide constructive information for this bug

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-10-08 Thread Christopher M. Penalver
Marco Scopesi, please see https://bugs.launchpad.net/ubuntu/+source/linux/+bug/362875/comments/68 . -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/362875 Title: rt2x00usb_vendor_request: Error -

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-10-06 Thread Marco Scopesi
My usb wireless card (Bus 001 Device 007: ID 148f:3070 Ralink Technology, Corp. RT2870/RT3070 Wireless Adapter, using rt2800usb) used to work with ubuntu 12.04. Since 2 weeks I'm getting these errors in dmesg: phy0 - rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x1700

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-08-06 Thread Alexandros Prekates
Ubuntu 12.04 3.2.0-27-generic USB Wireless :Linksys WUSB54GC v1 802.11g Adapter [Ralink RT73] $ sudo tail -f /var/log/syslog: kernel: [48029.612115] phy0 - rt2x00usb_vendor_request: Error - Vendor Reques$ 0x07 failed for offset 0x308c with error -110. $ sudo iwconfig wlan0 wlan0 IEEE

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-08-06 Thread Christopher M. Penalver
** Tags removed: apport-collected precise ** Tags added: needs-kernel-logs needs-upstream-testing ** Attachment removed: rt2x00usb-error.txt https://bugs.launchpad.net/ubuntu/+source/linux/+bug/362875/+attachment/1473728/+files/rt2x00usb-error.txt ** Attachment removed: Syslog Text (Full)

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-08-06 Thread Christopher M. Penalver
Alexandros Prekates, could you please file a new report by executing the following in a terminal: ubuntu-bug linux For more on this, please see the Ubuntu Bug Control and Ubuntu Bug Squad article: https://wiki.ubuntu.com/Bugs/BestPractices#X.2BAC8-Reporting.Focus_on_One_Issue and Ubuntu

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-06-01 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60 days.] ** Changed in: linux (Ubuntu) Status: Incomplete = Expired -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/362875

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-03-30 Thread Antonio Froio
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24. ApportVersion: 1.95-0ubuntu1 Architecture: amd64 CRDA: Error: [Errno 2] File o directory non esistente DistroRelease: Ubuntu 12.04 HibernationDevice: RESUME=UUID=0ec0d589-734c-4326-94d9-4b83c8a9dfbf InstallationMedia: Ubuntu

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-03-25 Thread Christopher M. Penalver
Shahar Or, thank you for reporting this and helping make Ubuntu better. This bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? Can you try with the latest development release of Ubuntu? ISO CD images are available from

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-03-24 Thread Lei Sun
It seems like disable power management of wlan will solve this problem. You can try to disable the power management of your wlan by running the following command. sudo iwconfig wlan0 power off -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-03-24 Thread Lei Sun
Disabling power managaement of wlan doesn't work. After running aMule for a while, I still get error -110. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/362875 Title: rt2x00usb_vendor_request:

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-03-11 Thread Antonio Froio
I get similar messages (with error -110) on Ubuntu 12.04 beta, with linux 3.2.0-18. Actually, I got this message since the alpha milestone, with all kernels I used. Never had this problem in previous releases. I have an RT73 device. -- You received this bug notification because you are a member

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-02-18 Thread Dax Solomon Umaming
Here's the uname output 2.6.38-02063808-generic 2.6.39 also works, but I don't have it installed due to a security bug. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/362875 Title:

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-02-17 Thread Dax Solomon Umaming
thanks for the reply Brian. I guess I'll stick with v2.6.38 (which I'm currently using and enjoying) and most probably switch to v3 once this bug is fixed. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-02-17 Thread Brian Norris
Dax, So 2.6.38 has been working totally fine for you? Can you give the 'uname -r' output for your working system? That could be helpful for determining the cause. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-02-12 Thread Brian Norris
Hi Dax, Sorry for the delay on this. I've noted these problems on the rt2x00-users mailing list, where development for the supported Ralink drivers takes place. For help in debugging, they've suggested you try the official Ralink driver (a.k.a. legacy driver) found here:

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-01-26 Thread Dax Solomon Umaming
Seems like downloading torrents triggers this bug -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/362875 Title: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset To manage

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-01-26 Thread Dax Solomon Umaming
still an issue with kernel 3.2.2, attaching syslog and other hardware details ** Attachment added: v3.2.2_logs.tar.gz https://bugs.launchpad.net/ubuntu/+source/linux/+bug/362875/+attachment/2695482/+files/v3.2.2_logs.tar.gz -- You received this bug notification because you are a member of

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-01-25 Thread Dax Solomon Umaming
I'm also affected by this bug. I have to manually unplug and re-plug my TP-Link TL-WN321G with Ralink chip which sometimes also affects ACPI to the point where I have to restart the system. Jan 26 07:10:36 radio-dev kernel: [ 422.840163] phy0 - rt2x00usb_vendor_request: Error - Vendor Request

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-01-25 Thread Dax Solomon Umaming
btw, here's the additional details: 1) I plug the USB Wifi (TP-Link TL-WN321G) and wait for it to disconnect. The nm-applet will still say it's connected so I'm using the Dropbox applet as an indicator. Syslog would then spit out the rt2x00usb_vendor_request error. It just happens without

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-01-23 Thread Brian Norris
In summary of my last 2 comments: all people commenting on this report are not necessarily experiencing the same bug. They just all happen to be using Ralink-based USB devices which share a driver/firmware framework. The issues could be related but not necessarily. I am marking this Incomplete

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-01-22 Thread Brian Norris
I notice a few things: (1) The error messages reported by various people are not all exactly the same. Perhaps they are having different problmes related to the same firmware? (2) I posted problems I had with one of these Ralink-based adapters years ago. I used that same adapter on an up-to-date

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-01-22 Thread Brian Norris
More notes: Regarding my previous comment (1) above: the various reported messages are different. You can check the Linux kernel source for the meaning of error -71 for instance. The ones mentioned so far by various observers on this thread are: error -71: -EPROTO (Protocol error) error -19:

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-01-14 Thread flux
Is this error a debian-based error or just ubuntu? Getting really ennoying and it seems its not gonna get handled since it's been around for quite some time.. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-01-02 Thread stricjux
I would like to add that symptoms are consistent with previous posters - network icon shows previous state, I'm unable to reconnect the adapter and as far as I know only rebooting helps. Will try removing and reattaching the adapter. -- You received this bug notification because you are a member

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2012-01-02 Thread stricjux
I can confirm the same bug in 11.10 - x86. (Linux htpc 3.0.0-14-generic #23-Ubuntu SMP) Adapter fails with: phy0 - RT2x00usb_vendor_request: Error - vendor request 0x07 failed for offset 0x308c with error -110 I can also confirm that it seems related to network load - I've always had the card

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2011-10-06 Thread hallgat
Also happens without ndiswrapper. When happens `ping google.com`,`sudo ifconfig wlan0 up`, `sudo lshw` tasks freezes too. The network icon also disappears from my tint2 panel. They do nothing, and I don't get the terminal back. Very annoying bug, didn't happen in the previous ubuntus. --

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2011-10-05 Thread hallgat
Affects Ubuntu 11.10. I havent noticed this error on the previous distributions. My hardware is NEC Versa One. phy0 - RT2x00usb_vendor_request: Error - vendor request 0x07 failed for offset 0x308c with error -110 I'm using ndiswrapper. Can be that the cause? -- You received this bug

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2011-07-16 Thread Wolfgang Kufner
** Package changed: rt2x00 (Ubuntu) = linux (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/362875 Title: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset To manage

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2011-07-01 Thread lod
I am suffering this bug, too. Any possible way to fix? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/362875 Title: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset To

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2011-07-01 Thread Brian Norris
** Package changed: linux (Ubuntu) = rt2x00 (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/362875 Title: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset To manage

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2011-05-30 Thread cdar
I forgot to mention, that I'm on 11.04 now and the bug is still present. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/362875 Title: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2011-05-29 Thread Kees van den Broek
Same issue here running 11.04. Bus 002 Device 010: ID 148f:2570 Ralink Technology, Corp. RT2570 Wireless Adapter [23265.079987] phy2 - rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x04d4 with error -71. [23265.080095] phy2 - rt2500usb_regbusy_read: Error - Indirect

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2011-05-25 Thread cdar
Hi, it's me again. Is there something going on with this bug? This is very annoying one. Usb modem hangs up couple times a day and I have to manually plug it in and plug it out, or execute rmmod rt73usb modprobe rt73usb to restore the connection with the net. Why Unity is more important? What can

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset

2011-03-04 Thread Andrea Carpineti
** Summary changed: - rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71. + rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

2011-02-28 Thread cdar
I experienced this bug too. I have WiFi adapter Edimax 7318USg, and in 10.04 everything was fine, but now in 10.10 it's not. This happens very often and causes disconnection. It's very annoying. How can I help? [18752.870649] phy4 - rt2x00usb_vendor_request: Error - Vendor Request 0x09 failed

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

2011-02-22 Thread Andrea Carpineti
I have the same issue and (like others) I can recreate it at will. When I connect my USB wireless card it seem to work properly (just some seconds). After that I can see the error in every tty console: phy1 - rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x422 with

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

2010-10-18 Thread Jeremy Foshee
This bug report was marked as Incomplete and has not had any updated comments for quite some time. As a result this bug is being closed. Please reopen if this is still an issue in the current Ubuntu development release http://cdimage.ubuntu.com/daily-live/current/ . Also, please be sure to

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

2010-09-07 Thread zubin
I am facing the same issue/similar, and can recreate this at will. Hardware: Desktop PC on AMD Phenom II X4 940 with 4GB RAM. Network connection is through a USB Wifi dongle Linksys WUSB54GC using a Ralink chipset (RT2500? http://ralink.rapla.net/). Internet connection is a 1 Mbps plan giving

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

2010-08-01 Thread Raffaele Sgarro
These bugs are probably related https://bugs.launchpad.net/ubuntu/+source/linux-backports-modules-2.6.28/+bug/372885 https://bugs.launchpad.net/ubuntu/+source/linux/+bug/488909 I suffer from this bug, too. At some time connection is lost, NM icon continue displaying the last status, but I have

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

2010-05-06 Thread Luca Ferretti
This is strange. After 2.6.32-22 move from proposed to updates I've no more issues... :O -- rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71. https://bugs.launchpad.net/bugs/362875 You received this bug notification because you are a member of Ubuntu

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

2010-05-05 Thread Ulf Bergkvist
I am very new using Linux Ubuntu but I have a similar problem (at lest I think so...)getting the message below when loggin in: May 5 19:59:41 ulf-desktop kernel: [ 146.264138] phy0 - rt2x00usb_vendor_request: Error - Vendor Request 0x09 failed for offset 0x with error -110. May 5

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

2010-05-01 Thread Luca Ferretti
Jeremy, I'm experiencing similar issue in 10.04 (and never seen in 9.10). The wireless device is a D-Link DWA-111. Removing and re-pluggin again this USB adapter, it no longer works, requiring a reboot (while in 9.10 I was able to remove and replug again and again). Do I've to try the mainline

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

2010-05-01 Thread Luca Ferretti
Hmmm, it seems that bad messages and bad beahavior exist only using the kernel for 10.04 currently in proposed. Using the kernel in main everything goes fine. Should I report this? And how? -- rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

2010-04-02 Thread Jeremy Foshee
Hi Shahar, If you could also please test the latest upstream kernel available that would be great. It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Once you've tested the upstream kernel, please remove the

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

2010-03-31 Thread Chase Douglas
** Package changed: linux-firmware (Ubuntu) = linux (Ubuntu) -- rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71. https://bugs.launchpad.net/bugs/362875 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

2010-03-09 Thread Ahmed El-Mahmoudy
Hello, I am using Ubuntu karmic with latest kernel updates (from karmic- proposed), I am also getting those errors, and the USB WiFi adapter doesn't show any access points to connect to. -- rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

2010-03-09 Thread Ahmed El-Mahmoudy
Actually I get those errors when unplugging the USB adapter, here they are: [28487.308636] usb 2-2: USB disconnect, address 6 [28487.309069] phy1 - rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x1004 with error -19. [28487.309082] phy1 - rt2x00usb_vendor_request: Error

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

2010-03-09 Thread Ahmed El-Mahmoudy
The adapter (from lsusb output): Bus 002 Device 007: ID 07d1:3c0d D-Link System -- rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71. https://bugs.launchpad.net/bugs/362875 You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

2009-11-09 Thread Brian Norris
I'm getting similar messages. They come at (seemingly) random times when I'm not using the computer. Here's a bit from my syslog: Nov 9 21:50:22 AMD-Server kernel: [ 8121.930054] usb 1-3: USB disconnect, address 2 Nov 9 21:50:22 AMD-Server kernel: [ 8121.940247] phy0 -

[Bug 362875] Re: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -71.

2009-09-04 Thread crashsystems
I am experiencing what I think is the same problem with a machine running 9.10 Alpha 5 i386. The wireless adapter is a Linksys WUSB54G version 4. I'm seeing the following two lines repeating in my syslog: phy0 - rt2500usb_regbusy_readbusy_read: Error - Indirect register access failed: