I'm trying to get LMS going on a kirkwood armel processor running on
debian buster.  I have an installation running on jessie thanks to a
forum member (505, I think) that compiled the perl 5.20 modules for
armel.  Since jessie is getting old, it would be nice to have LMS on a
new version.  The working install used the -all.deb 7.9 nightly package.
For the buster version, I tried to get ahead by using the -ARM.deb
package assuming it was the all with everything but ARM removed.  The
install ran OK, but the /usr/share/squeezeboxserver directory contains
only the CPAN directory.  The working on jessie has many more
directories.  Attempting to start over,  I tried to uninstall LMS using
dpkg and it fails because the package name contains ~, an invalid
character.  I could not find any way to get around this.  Further check
says packages are squeezeboxserver and squeezecenter.  Remove says they
are not installed.  

How can I uninstall LMS with the invalid character?

For an armel processor, what package should I install?  -all?

I'll post my struggles with compiling the perl modules in another

Thanks.  BTW, I've been on 7.8 on Arch; 7.9 is nice.

mikeh49's Profile: http://forums.slimdevices.com/member.php?userid=48620
View this thread: http://forums.slimdevices.com/showthread.php?t=110979

Squeezecenter mailing list

Reply via email to