root@Dell-M300:~# dpkg -r logitechmediaserver 7.9.2\~1567938514 all
dpkg: error: --remove needs a valid package name but '7.9.2~1567938514'
is not: illegal package name in specifier '7.9.2~1567938514': character
'~' not allowed (only letters, digits and characters '-+._')

Isn't the package name just "logitechmediaserver"?

--

Michael
_______________________________________________
Squeezecenter mailing list
Squeezecenter@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/squeezecenter

Reply via email to