NoOp wrote:
On 12/18/2008 09:22 AM, NoOp wrote:
  
On 12/18/2008 09:00 AM, Peter Potamus the Purple Hippo wrote:
    
Philip Chee wrote:
      
On Wed, 17 Dec 2008 23:08:40 -0800, Peter Potamus the Purple Hippo wrote:
        
Philip Chee wrote:
          
On Wed, 17 Dec 2008 14:37:01 -0500, Ed Mullen wrote:
            
Anyone have any general notions on extension compatibility for SM 2.x? 
What Firefox extensions are likely to work?  Some?  Many?  Most?  All?
              
I have about 90+ extensions installed into this profile:
<http://flickr.com/photos/aleytys/2540665085/>
            
thats fine and dandy, but what are the names of those 
extensions?
          
<http://xsidebar.mozdev.org/modifiedmisc.html>
<http://xsidebar.mozdev.org/modifiedmailnews.html>

Phil

        
so, what you're saying is all those extensions that 
worked for SM1, also work for SM2?

      
I know that at least one can't be tested at the moment...

SeaMonkey could not install the file at

http://mirror.csclub.uwaterloo.ca/mozdev/xsidebar/mods/sqlite_manager-0.3.4-mod.xpi

because: Download error
-228


    

Woops...
SQLite Manager 0.3.4 could not be installed because it is not compatible
with SeaMonkey 2.0a3pre


  
Gary, try
http://sqlite-manager.googlecode.com/files/SQLiteManager_0.4.0b1.xpi
It runs SQLite-3.6.6.2 (latest is 3.6.6.7)
WFM on kernel 2.6.24.7 Barry.
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to