Peter Potamus the Purple Hippo wrote:
A Williams wrote:
I had the same problem a few weeks ago.

I am subscribed to 4 Newsgroups on my ISP's server and one of them was
exhibiting the same behaviour.  If I tried to look at the oldest
postings then I would get the message in the Subject line above,
actually clicking 'here' to removed the expired articles got me nowhere.

Unsubscribing and re-subscribing did not help, even with manually
renaming relevant files in my profile.  (I must have missed something
because that *should* have helped.  At least I did not nuke things
beyond redemption though)

I think the problem went away on its own in the end.  My guess was that
some message there contained values which screwed the cleanup process.
When that message expired, the cleanup cleaned up.

The Seamonkey level was a bit older, since upgraded.  I was not prepared
to create a new profile and migrate to it.  Too much work for a minor
irritant.

My guess would be that alt.os.linux.suse was the offending group, the
alternative being alt.linux.suse

perhaps it wasn't the newsgroups themselves that were the offenders, but the server.

Could be true .... In that perspective; what happens when we click on the given link "Click here to remove all expired articles" ?
The Start of action is: news://news.scarlet.be/scarlet.be.general?list-ids
Are we accessing the server to obtain a news "list-ids" ?

Anyway, i have pseudo-solved my problem by fine tuning the "retention policy" to remove all old articles that were expired - then put again a greater value in the "retention policy" ...
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to