Marisa Ciceran wrote:
Peter Potamus the Purple Hippo wrote:
Marisa Ciceran wrote:
In an earlier thread yesterday, I posted that my upgrade from SeaMonkey
1.1.14 to 1.1.15 yesterday immediately caused a corruption in the
"Internet Search" botton (the one that goes to the right of the command
line), which I thought I ought to repost in a new thread as there are
new issues at the point.

The logical suggestion was to create a new profile and to migrate my
archives files and settings to it. I created the new profile, copied my
bookmarks and address book to it, then I copied my Mail sub-folders and
files. I followed the simple instructions that I found at for migrating the old Password
Manager data from the old profile to the new one, ending with changing
the file name for the password data in the prefs.js file.

I made no other configuration changes, and here are the results:

1. The "Internet Search" feature is functional again.
2. The following Junk Settings have become non-functional:
   a. The setting "Move Junk mail to..." no longer works.
   b. Mail that the program marks as Junk does not automatically move
to the Junk folder.
   c. When I mark individual mails as Junk, they not not move to the
Junk folder.

The bottom line is that I have enable adaptive mail functions, but they no longer work. I hope someone can help me restore this very important feature.



first, Edit, Preferences, Mail & Newsgroups, and Junk mail, and make your settings there.

Then, Edit, Mail & Newsgroups Account Settings, select the account, and under Junk Settings, and make your settings there, too.

Hi, Peter,

Thanks for your response which I will jot down in my notes. I had not checked to see if the general settings under Preferences had gone off, but I ended up solving my problem by copying to the new profile the original prefs.js in the profile that had gone bad during the upgrade to SeaMonkey 1.1.15, and that corrected it.

Everything is now back to working order except for Profile Manager where it still lists a profile of an older Netscape version that I deleted years ago. The delete function does not delete this "phantom" profile, while it works for others. Any clues?

Thanks again.


I'm presuming thats Netscape 4.x. If so, then you need to reinstall that, and use their profile manager to remove that profile.

*IMPORTANT*: Sorry folks, but I cannot provide email help!!!! Emails to me may become public

Notice: This posting is protected under the Free Speech Laws, which applies everywhere in the FREE world, except for some strange reason, not to the newsgroup servers, where your posting may get you banned.

Peter Potamus & His Magic Flying Balloon:
support-seamonkey mailing list

Reply via email to