Moz Champion (Dan) wrote:
keith_w wrote:
I have rarely been able to forward a message I received to someone else, exactly as I received it.


In other words, as I have experienced it, if all I was forwarding was a full text message, with no embedded graphics or other non-ascii items, the message was forwarded without any problem.

However, if that message contained graphics of any kind, static or active, that the placement of which was critical to the accompanying text, it wouoldn't forward. I thought I could go to Message >Forward As >Inline but the resulting page shows the graphic position in the message body as a TEXT marker or link, not as the original graphic.

I could Save or Copy the graphic and attach it to the sent message, but that is not how it was sent to me. It was sent inline.

I want to be able to forward (pass it on) exactly as I received it.

Some assistance needed, please...

keith whaley

Mac OSX 10.5.6
SeaMonkey 1.1.16


Have you tried switching to HTML enabled and then forwarding?

I opened a message with text and images, and set my SM menu bar menu View/Message Body As/Original HTML and checkmarked Display Attachments Inline, then sent it to myself.

Same old thing. The message appeared in the message body as text only, and each of several images had this notation instead of an image:

cid:002f01c91fed$40c91540$0201a8c0@default4ecc182

That is not openable by itself...

keith whaley

_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to