Ray_Net wrote:
I did not have any problem, but trying http://browserspy.dk/psm.php
give me:
Personal Security Manager version 2.4
Algorithms available None or unable to detect
Algorithms available detailed None or unable to detect!

Strange ... isn't it ?

Seems to be normal with current browser versions.

Robert Kaiser
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to